You are here

resetting the timefactor

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

6 posts / 0 new
Last post
konstantine3
Joined: May 30 2008
Posts: 34

resetting the timefactor

konstantine3
May 30, 2008 - 04:55 pm

This is my first post. The timefactor I have is still trying to wrestle my sounds so I was wondering if any of you could tell me how to reset the delay to the factory sounds. Also I could use a link to the updates because I have vista and nothing seems to want to read the usb plug in help? ty KOn

achaput's picture
Eventide Staff
achaput
Joined: Jan 9 2008
Posts: 557
achaput
July 10, 2008 - 05:46 pm

To reset Eventide Stompboxes to their original Factory Presets and default settings, power up while holding down both the middle Footswitch and the Encoder button.

Warning: This will erase any user Presets you have saved and will return System settings to factory defaults.

MattVetter
Joined: Sep 24 2013
Posts: 2
MattVetter
September 24, 2013 - 09:41 pm

What is the encoder button??

gkellum's picture
gkellum
Joined: Mar 2 2011
Posts: 2280
gkellum
September 24, 2013 - 09:48 pm

It's the one that you use to select algorithms.  It spins around and can also be pressed...

MattVetter
Joined: Sep 24 2013
Posts: 2
MattVetter
September 25, 2013 - 12:08 am

Thanks! got it. now it doesnt work at all... My timefactor started scrolling like mad thru numbers.... 102.1.42     103.1.42  

for 2 hours it did this. So frustrated at this point i'm thinking of shooting my timefactor

gkellum's picture
gkellum
Joined: Mar 2 2011
Posts: 2280
gkellum
September 25, 2013 - 10:09 am

You should get in touch with support@eventide.com about your problem.  That obviously isn't normal behavior.