You are here

tap tempo aux pedal

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
kanifi
Joined: Apr 9 2008
Posts: 19

tap tempo aux pedal

kanifi
May 06, 2008 - 03:35 am

 hello since the new upgrade every time i switch on me TF it doesnt store my aux tap tempo pedal, i have to go everytime into the menu to learn it again.

anyone has the same issue?

thx kanifi  

afullerton
Joined: Jan 23 2008
Posts: 32
afullerton
May 06, 2008 - 09:59 am

You probably have the aux pedal assigned improperly. Hold down the encoder knob and the tap switch. Turn the encoder until it says "aux sw". Then press the encoder again. Turn the encoder and make sure that tap is not assigned to more than one parameter. ESPECIALLY where you can assign FS1, FS2, or FS3 (these are the very last parameters under "aux sw"). You can assign your aux switches to FS1, FS2, and FS3. But you shouldn't have it assigned anywhere else. And, if you want your switches assigned somewhere besides FS1, FS2, or FS3, you shouldn't have anything assigned to FS1, FS2, or FS3. I had the same problem because I had the switches assigned in two places. It's easy to miss assigning FS1, FS2, and FS3 because they are at the very end.
kanifi
Joined: Apr 9 2008
Posts: 19
kanifi
May 06, 2008 - 10:20 am
thx a lot worked great now kanifi
micki001
Joined: Aug 27 2008
Posts: 10
micki001
September 04, 2008 - 11:27 am

 Thanks for the great advice - yes, my aux switches were double-assigned. After removing the second assignment the tap tempo setting is recalled after power down, but I'm not clear how to best assign the pedals to provide 1) bank selection
, 2) bypass/reverse/tap and 3) looper control for looper patches.

 Any recommendations? It seems I can have either bypass/reverse/tap or looper control, but not both - and I'd really love both :)

Thanks Eventide geniuses :)