You are here

tap tempo issue!

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

2 posts / 0 new
Last post
cnotold
Joined: Jan 24 2008
Posts: 4

tap tempo issue!

February 16, 2008 - 09:29 pm

hi, loving timefactor(serial tf-0090x) to death but have an issue with tap tempo. when the unit barely inputs right tempo, for instance i tap for 120bpm speed and the unit will display 60bpm. it takes a several attempt to get it right. I also have tried external unlatched switch but the same result again. i saw another user had the same issue and i was wondering whether it's a faulty unit or it is a generic timefactor issue that will be fixed in future update? any help would be appreciated. regards
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4352
February 21, 2008 - 04:36 pm

 The time factor averages the tapped value over  a number of taps, so you will have to hit the switch 4 or more times to get a result.

 Does this explain the problem, or is it something else ?