You are here

TF MIDI Channel Out/Thru setting up?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
sanativ
Joined: Oct 15 2008
Posts: 9

TF MIDI Channel Out/Thru setting up?

sanativ
October 15, 2008 - 02:49 pm

Hi @ all! i have a TF and I love it! I?ve used it as a usual stombox, but now, i?d like to "MIDI" it:) i use only the TF and my old EXEF-Switcher as only switchable devices. The TF runs on MIDI-CH#1 and the Switcher on CH#2! so i run into the midi-in on the TF and connect the out with the in of my Switcher. i have all devices set up properly. it runs, if i connect the switcher or the TF alone, but when i connect them, the TF is fine, but the switcher recieves no MIDI! the cables are ok as well so i think, i?s a midi-config-issue! what did i wrong?!? the TF is config?ed as followed: "MIDI RCV CH2" and "MIDI XMT CH1" can anyone help me?

achaput's picture
Eventide Staff
achaput
Joined: Jan 9 2008
Posts: 557
achaput
October 15, 2008 - 03:04 pm

 Hi Sanativ,

It is not clear exactly what you are trying to do. Do you want to use the EXEF-Switcher to change presets on the TimeFactor? If so then the EXEF MIDI OUT should be connected to TimeFactor's MIDI IN. TimeFactor's MIDI RCV CH should be the same as the EXEF's MIDI Transmit channel. Unfortunately I cannot help you with the specifics of the EXEF but if you provide more details I can help with the TimeFactor side.

Regards,

Alan

sanativ
Joined: Oct 15 2008
Posts: 9
sanativ
October 16, 2008 - 02:47 am

Hi Alan,

Thanks for your answer!

No. i use my old midiboard for switching. this device (Brandstaetter & Rebholz) is perfect for using Midi Program-Mapping. I use Presets 1-4 to change the prests of both units. the PS-Buttons 5-10 are for switching ONLY th TF. i use the switcher only to change the channels of my amp, so the bottom-row works similar to these bradshaw-systems but only using program changes and the rest for adding chorus, reverb, or different delay...or mute them.

i use this kind of systems for many years and it works fine for me! but the reason for buying the tf was to small down my large racksystem to a small midi-controllable board-setup that can stay beside the amp.

So i have programed the board to send only on Midi#2! Since my Exef has only a MIDI-In, I have to use the TF at first and go then to it!

Boah... sorry for my terrible english.... but i don?t know how to describe it in a better way :(

Anyway: I have found the "user-error":-)!!!!

the Midi-Sub-Menu called [output] was on XMT! So I have used the Midi out/thru as Midi out! I switched to thru and hey: it works as designed!

Regards,

Frank