You are here

time factor update utility crash... bummer

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

2 posts / 0 new
Last post
teddybutter
Joined: Jan 18 2008
Posts: 22

time factor update utility crash... bummer

February 02, 2008 - 05:01 pm
My Time Factor is at version 1.0. I manually put it in update mode. The update utility recognizes the box. I choose a firmware version to update to. I enter my username and password. I agree to the next thing, and the next thing.... and then the update utility just quits without warning or explanation. I've tried this with 2 different Time Factors on 3 different computers. one was running Mac OS 10.3.9, one with OS 10.4.11, and yet another with Leopard. What gives? Teddy
teddybutter
Joined: Jan 18 2008
Posts: 22
February 02, 2008 - 05:43 pm
I'm replying to my own post.... I got it to work. I think it only worked because I first started with the Time Factor in normal boot up mode so the update utility would get the firmware version number. Then when I clicked the "Why?" button next to where it said it's not ready to update it said to start it up in update mode and then refresh. I did that and the version number was shown along with ready to update. then it actually worked and updated my time Factor. Go figure.... the only strange behavior now is that the update file was not saved anywhere on my computer. Teddy