You are here

Timefactor bypass via Midi - Can't get it to toggle?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

2 posts / 0 new
Last post
asopaque
Joined: Feb 3 2018
Posts: 6

Timefactor bypass via Midi - Can't get it to toggle?

April 27, 2019 - 07:43 am

Running a Timefactor with the latest software.

I've tried to get my Timefactor to toggle in and out of bypass mode via a single pedal switch, both with a CC command and also via PC command from a Behringer FCB1010.

Both ways it doesn't seem to toggle.  It only goes into bypass if I have the patch active.

Any help?

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 394
April 29, 2019 - 01:48 pm

asopaque wrote:

I've tried to get my Timefactor to toggle in and out of bypass mode via a single pedal switch, both with a CC command and also via PC command from a Behringer FCB1010.

Both ways it doesn't seem to toggle. It only goes into bypass if I have the patch active. Any help?

I suppose you mapped "BYP" to a CC message. There are three mappable bypass-related functions: BYPASS, ACTIVATE, and Toggle between Active and Bypass. I think you should map the third one to a CC. You may use H9 Control to set up your TimeFactor easily (See attached screenshot). Or you can set that in the setting menu on the unit, you should use TOG rather than BYP or ACT.