You are here

[Timefactor] Loop

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
cosmorama
Joined: Jan 18 2008
Posts: 14

[Timefactor] Loop

January 18, 2008 - 06:42 pm
On december 23 I bought this pedal. Before I was using a Line6 DL4 that is a very good stompbox, especially for the looper section. I'm quite satisfied in the Timefactor, but the looper mode presents a strange problem... when I record a loop and start it my sound goes down for almost 50% of general volume and if I play on the recorded sample my live sound is lowered too. Did you notice the same thing? I wrote the support and thay said that "This has been isolated and we hope to have this fix included in the full release of the 20 version due shortly. What we have currently released is a public beta version and the fix is not currently in this version". Bye Mario
achaput's picture
Eventide Staff
achaput
Joined: Jan 9 2008
Posts: 557
February 12, 2008 - 07:03 pm

 Hi Mario,

You're right, this feature is not in the current Beta 2.0 version of TimeFactor (as of 2/12/08). However, there will be another version containing fixes to issues that users like you have found during this Public Beta process. That shows that the Public Beta program has been successful in helping to improve the product. Thanks!

Alan

cosmorama
Joined: Jan 18 2008
Posts: 14
February 13, 2008 - 08:55 am

So... Do you think this feature will be definitively included in the 2.0 release? I need 100% of volume in recording, overdubbing and playing loops... Line6 DL4 is a very powerful and affective pedal for this use.

Another question... Have you noticed the latency in changing programs? Also the simple on/off of each preset is quite slow and this is very boring for me... Will there be an upgrade for this too?

mcalldp
Joined: Jan 24 2008
Posts: 47
February 13, 2008 - 02:36 pm

 While the looper works well for me as far as the control buttons I too can't live with the decreased volume. I can confirm that this is not fixed in the current Beta. I think this will be fine when the new software version comes out but I am not sure when that is, I think the end of this month?