You are here

Tricerachorus

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

11 posts / 0 new
Last post
echicago
Joined: Jan 8 2017
Posts: 5

Tricerachorus

echicago
January 16, 2020 - 02:28 pm

I Downloaded the 5.8.5(1) software but the new tricerachorus algorithm does not appear in any of the algorithm lists. I would assume it would be in the h9 list right after harmadillo or added to the chorus section. When I go to the the pedal section then go to software, it says I have the latest software 5.8.5(1) but tricerachorus is nowhere to be found.
I’ve tried 3x’s (with midi unplugged)
rebooted h9 control and cycled power to the h9.

Any help would be appropriated.

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 681
bohan
January 16, 2020 - 03:18 pm

echicago wrote:

I Downloaded the 5.8.5(1) software but the new tricerachorus algorithm does not appear in any of the algorithm lists. I would assume it would be in the h9 list right after harmadillo or added to the chorus section. When I go to the the pedal section then go to software, it says I have the latest software 5.8.5(1) but tricerachorus is nowhere to be found. I’ve tried 3x’s (with midi unplugged) rebooted h9 control and cycled power to the h9. Any help would be appropriated.

You would need to download and install the latest H9 Control:
https://www.eventideaudio.com/support/product/1151/installers

nosebleed
Joined: Sep 19 2017
Posts: 5
nosebleed
January 17, 2020 - 05:10 am

Hi,

i’ve downloaded the new H9 control software for my H9 (3.7.0) but it won’t start, it says there is a problem with this version running on my OS, my OS 10.9.5 so should be ok, can you help please?

Hippysoul
Joined: Jan 17 2020
Posts: 1
Hippysoul
January 17, 2020 - 10:37 am

I have ״communication error״ after updating last firmware.
I need to close BT connection and open again every 1min while using h9 control app (iphone 11 pro, 13.3 ios)

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 681
bohan
January 17, 2020 - 11:14 am

nosebleed wrote:

Hi, i’ve downloaded the new H9 control software for my H9 (3.7.0) but it won’t start, it says there is a problem with this version running on my OS, my OS 10.9.5 so should be ok, can you help please?

Could you give us a screenshot of that warning dialog?

nosebleed
Joined: Sep 19 2017
Posts: 5
nosebleed
January 17, 2020 - 11:28 am

Hi,

 

here's the screenshot.

Attachment
bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 681
bohan
January 17, 2020 - 04:19 pm

nosebleed wrote:

Hi, here's the screenshot.

Could you try installing this version and see if it works? https://share.eventide.com/wl/?id=Prjzls2j3xD6fGK0Vo9yCSwxQLLVyVTl

nosebleed
Joined: Sep 19 2017
Posts: 5
nosebleed
January 17, 2020 - 04:25 pm

Great, that works, many thanks!

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 681
bohan
January 18, 2020 - 11:55 pm

Hippysoul wrote:

I have ״communication error״ after updating last firmware. I need to close BT connection and open again every 1min while using h9 control app (iphone 11 pro, 13.3 ios)

Hi, we realized there is a Bluetooth connection issue due to iOS 13 changes the way how the Background Mode works. There will be a production release which solves this problem. But for now, you can join our beta and download the version that fixes this temporarily.
 
Here is the version you can update (you need to install TestFlight on your iOS devices first): https://testflight.apple.com/join/rTMrrvEQ
Armando
Joined: Feb 14 2008
Posts: 12
Armando
January 30, 2020 - 08:56 am
bohan wrote:

nosebleed wrote:

Hi, here's the screenshot.

Could you try installing this version and see if it works? https://share.eventide.com/wl/?id=Prjzls2j3xD6fGK0Vo9yCSwxQLLVyVTl

I ran into this same exact issue last evening as I’m also running OS 10.9.5. I’ll try installing the version you have linked here to see if it takes care of the issue. If so, will there be any newer versions on your site which take care of this issue with future updates? Thanks!!

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 681
bohan
January 30, 2020 - 10:46 am

Armando wrote:

I ran into this same exact issue last evening as I’m also running OS 10.9.5. I’ll try installing the version you have linked here to see if it takes care of the issue. If so, will there be any newer versions on your site which take care of this issue with future updates? Thanks!!

This is already the latest version. If you have issues in the future, let us know.