You are here

Update V3 Problems

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
toddrico
Joined: Sep 1 2010
Posts: 10

Update V3 Problems

toddrico
January 09, 2011 - 12:11 pm

So my update started out  fine with the Pitchfactor. It said Transfer succesful. Now restoring device. It looks like my Pitchfactor is back to normal but now the update software says it can't locate device, and keeps trying attempts. It is up to attempt #22 now and I'm just going to stop it. I did make sure to turn off Midi clock out before I updated. I'm using a Macbook 2ghz 4g ram OSX 10.6.6 to update.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4661
nickrose
January 09, 2011 - 03:57 pm

There can be an occasional problem where the actual update is sucessful, but it fails to restart the unit afterwards. My guess is that you will find the unit has updated OK. If not, contact support@eventide.com.

toddrico
Joined: Sep 1 2010
Posts: 10
toddrico
January 09, 2011 - 07:10 pm

Thank you for the reply. I wish I had gotten that earlier. Here is the troubleshooting I went through.

Failed updating device PF-06310.

Cannot find unit after restart.

Please reboot your device and try updating again.

That was the [collapse]original message.

Then I tried on a Win XP machine. Forced unit into update mode by holding middle ftswitch.

Then I get this message:

erases data

failed updating device PF-06310

error updating device

plese reboot

Back on OSX 10.6.6 I check Audio-Midi setup and realize that the operating system DOES in fact see my pitchfactor as a midi device just fine. It's Eventide Update utility that does not.

I then booted into Win 7 on my macbook with bootcamp. Then I finally had a successful update.

Man that was some work

[/collapse]
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4661
nickrose
January 10, 2011 - 12:46 pm

Hi Todd - sorry you had such problems, but congratulations on your perseverance.

As you can see, we are still having big problems with our update mechanism (shame we were too cheap to give it a card socket). Interestingly, it's much better than it was, but we still have work todo.

toddrico
Joined: Sep 1 2010
Posts: 10
toddrico
January 10, 2011 - 02:26 pm

Thanks Nick.

Great to hear you guys are striving for perfection:)

Very excited about the Powerfactor!