You are here

Updated Space now I can't activate any preset except the first

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
brandon.dangerfield
Joined: May 18 2013
Posts: 4

Updated Space now I can't activate any preset except the first

brandon.dangerfield
August 26, 2016 - 08:32 am

doesn't matter if i use aux or active/bypass switch.  it just activates the first preset no matter which one I've scrolled to.  

Ive been trying to fix this for 2 days now 

gkellum's picture
gkellum
Joined: Mar 2 2011
Posts: 2280
gkellum
August 26, 2016 - 02:47 pm

We recommend clearing a stompboxes system settings after updating, b/c we've seen weird problems caused by updating.  To do this, turn the Space off and then on again while pressing the right footswitch and the preset selector encoder.  After you do this, you'll need to reprogram the aux switch map.

If you're still having trouble, could you try putting your Space in performance mode by long pressing the right footswitch, and then assign the aux switch that you have currently assigned to the Bypass function to the 'Left Footswitch (aka Active Footswitch)' instead.  I upgrade a Space and went through the aux switch assignment process.  This should do what you want.

brandon.dangerfield
Joined: May 18 2013
Posts: 4
brandon.dangerfield
August 26, 2016 - 04:35 pm

That let me properly activate using space but the aux just activates last preset and the numbe rto the left of the preset flashes... closer but not fully restored yet.  Thanks for help thus far

brandon.dangerfield
Joined: May 18 2013
Posts: 4
brandon.dangerfield
August 26, 2016 - 04:41 pm

Derp....helps when I map it to left footswitch / aka active footswitch :D