You are here

Utility V1.6.1 Update issue & Factor Lib 1.8

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

2 posts / 0 new
Last post
Martin Kenrick
Joined: Mar 23 2008
Posts: 1

Utility V1.6.1 Update issue & Factor Lib 1.8

Martin Kenrick
June 18, 2011 - 02:20 am

Have just installed the Utility V1.6.1 and used it to update to V3 software successfully for my  TIMEFACTOR and works a treat, however exactly the same process for the MODFACTOR and the utility does not recognize / cannot find the pedal. Have tried everything I can think of and scoured from the tips here. Both pedals were bought on the same day and used in tandem ever since with no issues.

All HELP appreciated.
OK-Mart 

timothyhill
Joined: Dec 2 2010
Posts: 356
timothyhill
June 18, 2011 - 07:30 am

What version is currently on your MF? I'm guessing you have MIDI CLK OUT turned OFF... What type/OS computer are you using? Have you tried placing the MF in update mode manually? I'll guess you're using the same USB cable that you had success with on the TF. Have you tried connecting the pedal, then turning off both the pedal & computer, wait 5 seconds, turn the pedal on, then reboot the computer? Do you have any other USB devices hooked up at the same time (if so, have you tried disconnecting everything but the pedal)?

Anyway, just a couple of thoughts there... any details you can provide about your OS and what you have tried might help us figure out what's going on. I'm sure there's a solution... Good luck and keep us posted, ok?