You are here

V3 Not remembering patch names

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
madmac
Joined: Oct 7 2009
Posts: 89

V3 Not remembering patch names

madmac
December 03, 2010 - 02:28 am

Hi I have installed V3 on my timefactor.  All is well and was able to change the name of Bank 1:1 to a custom name and saved.  I then tried to edit the name for 1:2 and in the save mode it would not enter the name mode when holding the right footswitch.  I recycled power to the timefactor and it forgot my custom name that I saved for Bank 1:1 and defaulted to Pristine Digital.  Now I have been unable to enter the name mode again on any preset.

achaput's picture
Eventide Staff
achaput
Joined: Jan 9 2008
Posts: 557
achaput
December 03, 2010 - 12:02 pm

Hi madmac,

You may want to initialize the pedal to get rid of this strange behavior.

Warning: This will erase your user presets.

To initialize, power up while holding down both the Middle Footswitch and the Encoder Button.

madmac
Joined: Oct 7 2009
Posts: 89
madmac
December 03, 2010 - 02:17 pm

Thanks achaput I got it sorted.  

I tried initializing and surprisingly it did not fix it.  So I reverted to 2.4.1[2],  used Factor Lib to reload my presets and then reloaded the V3 update twice and it fixed the problem.

One extra thing I have noticed is you have to watch how long you press the right foot switch in save mode as if it is held for too long it will not enter the name mode.  This may have been why I could not enter the save mode previously but it still weird to not have it remember the names after the unit is powered down.

This is a great update!  Thanks so much for all your hard work in getting this out!