You are here

V3 Preset naming weirdness

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
toddrico
Joined: Sep 1 2010
Posts: 10

V3 Preset naming weirdness

toddrico
January 09, 2011 - 07:13 pm
Here is my first experience attempting to name presets.
Preset naming, save preset in bank 1:1, input 4 characters hit space, it goes back to the first character, if you move the caret forward it will only cycle through those 4 letters, it will allow to have more than 4 characters only if you do not place a space after the first four letters, Bank 1:1
Named bank 1:1
named bank 1:2, when I held the encoder to save my 2nd preset, the display blinked Bank 3:1 for an unkonwn reason, i cycled to bank 1:2, where I wanted to save my preset and held the right footswitch, it would not enter preset naming mode, so i saved it without naming, i went back into saving mode for bank 1:2 to name it and it did go into preset naming mode but it displayed the preset name I just made for bank 1:1, i erased that and entered my preset name i would like for bank 1:2
tested out them by entering play mode then back into bank mode
bank 1 did not display any name, it was gone, yet bank 2 did display its name
-Todd
toddrico
Joined: Sep 1 2010
Posts: 10
toddrico
January 10, 2011 - 09:12 am

I'm getting more used to the way the preset naming likes to work. I understand that you have to insert a character to get a space. 

I still don't understand the saving process and how it works in conjunction with the preset naming process. Everytime I save a preset it copies the name from my previously saved preset into the new preset I'm saving. Haha. After reading that back to myself, I'm not sure if I'm making sense.

Can anyone enlighten me on the proper procedure for saving now with preset naming. Something is different in the way it works because I had no probs saving in Ver 2. 

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4702
nickrose
January 10, 2011 - 12:43 pm

Don't quite understand your issue. The actual saving of presets is unchanged - the main addition is the ability to rename presets just before you save them This will also rename the current setting, which will be the same as the just saved preset until it is changed. This may be what is confusing you.

One thing that may cause confusion, and will be fixed in the next release, is that you can painfully edit a name and then not save the preset, which will cause the precious name changes to be lost. We will change this so that the name edits apply to the current  setting, whether or not it is saved.

There is also a bug affecting changes to the last character of a long name which will also be fixed.

toddrico
Joined: Sep 1 2010
Posts: 10
toddrico
January 10, 2011 - 02:30 pm

I think I got it now. I was trying to do a long press of the right footswitch for preset naming when I only need to tap it. I noticed that when I save a preset and pick a bank when I click the right footswitch it displays the last preset I named. So even though it is saving the correct new preset values I just need to change the name to something new. Does that make sense? It would help maybe in the future if it was just a blank slate with blinking cursor as to not confuse slow peoples like me.

Octave lower, octave slower,