You are here

VOLUME BOOST HELP !!!

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

6 posts / 0 new
Last post
mrmjtam
Joined: Mar 20 2011
Posts: 2

VOLUME BOOST HELP !!!

mrmjtam
April 28, 2011 - 09:28 am

Dear All

I have my Modfactor connected to the FX loop of my RoadKing 2.

FX Loop > Modfactor  > Time Factor.

But when I activate the Modfactor, there's a crazy amount of volume boost, then i tried put the Modfactor AFTER the Timefactor and everything is fine.

But i do want my Mod to be after the Time Factor.

What is causing this volume boost ?!

Quincy

UnderJollyRoger
Joined: Feb 16 2010
Posts: 17
UnderJollyRoger
April 28, 2011 - 11:15 am

Have you set all the switches at the back of the units to Line and not Guitar ?

sjoplin
Joined: Oct 21 2010
Posts: 44
sjoplin
April 28, 2011 - 01:17 pm

Quincy, a couple of quick questions.

1.  Are you running the effects in series in the loop or in parallel?

2.  Is this happening on all presets in the ModFactor?  There is a way to set an output level per preset.

3.  In general most people would put the ModF first, but obviously that's up to you, but sounds like the TF output is what you're looking for, and it's feeling the high MF output at the TF input.  Just a general comment about effects ordering.

If you're running the EFX in series, then check to see if you have the global parameter set for yes on mix level.  This could be jumping the volume/level up on every preset.  If it's only happening on certain presets, then could be the output level.

mrmjtam
Joined: Mar 20 2011
Posts: 2
mrmjtam
April 28, 2011 - 03:08 pm

Sjoplin, THanks for the reply.

The RoadKing 2 has 2 FX loops, I don't know which one is parallel and which is Series, I plugged mine thru Loop 1, Could you explain to me what Series and Parallel would do to my case?

all presets went up much louder but there are a few slightly less boosted.

Yes i would like my MF to go first..

Thanks again !

Quincy

Check out my Eventide Gear
guitarlesson
Joined: Dec 8 2008
Posts: 78
guitarlesson (My Eventide Gear)
April 30, 2011 - 10:34 am

I had this problem too and it drove me nuts for a while, but it wound up that I had accidentally bumped one of the switches in back. So like the other guys said, check your level switches.

sjoplin
Joined: Oct 21 2010
Posts: 44
sjoplin
April 28, 2011 - 03:49 pm

Quincy, check the switches for line/guitar as suggested above as well, that will make a big difference in levels.

In terms of your efx loop, i would guess that you can set a switch to go from serial/parallel or maybe it hard set that 1 is serial and 2 is parallel but you would need to find that out from your owners manual.

in general a serial loop will run your full guitar signal through the efx box.  Then you control the dry to wet mix at the efx box.  If you run into a parallel loop, the amp passes the dry guitar signal to the power amp as well as the guitar signal to the efx box, and then you mix it in at the amp.  So the efx box would be set to 100% wet, much like a mixing board.

some people prefer one over the other and it all depends on how you want to run your efx.  If you have any efx where you want 100% efx sound, then going serial is probably better.  Example would be a Pitch Factor using the whammy guitar setting.  You want 100% of the guitar signal going through the efx.

hope that helps,

sean