You are here

whammy on H9

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
validiant
Joined: Sep 8 2014
Posts: 1

whammy on H9

validiant
December 12, 2014 - 08:31 am

Hi guys! I am in a bit of a predicament HELP! I have tried using the pitchflex algorithm to create a 1 octave up whammy like effect. Fpr some reason the app won't let me use my expression pedal to go from no harmonizing with my heel up then to 1 octave with heel down (usual whammy usage) I try clicking on the buttons next to the ribbon but they won't stay lit to allow me to mess witht he parameters thus the exp pedal depending on the preset is stuck on whatever the preset wants and can't be modified. I am maybe doing something wrong or am maybe a bit stupid but i am tearing my hair out over this please help me out!!!!!!

Thanks a lot in advance!

Alex

gkellum's picture
gkellum
Joined: Mar 2 2011
Posts: 2280
gkellum
December 12, 2014 - 10:29 am

PitchFlex is reading from the expression pedal directly so the normal expression pedal mapping feature in H9 Control is disabled. That's why the rings around each knob are showed as greyed out instead of black, because they can't be mapped to the expression pedal. You can use PitchFlex's knobs directly though to affect this mapping.

JCHam
Joined: Mar 24 2014
Posts: 6
JCHam
December 12, 2014 - 10:33 am

Hi Alex,

Don't panic, let's check a few things. I have seen a that kind of thing where I set a value for the Maximum/Minimum for my Expression pedal and it jump back to what it was before I was able to lock in the changes. This is usually because the voltage value being measured from the expression pedal itself changed. Sometimes I bump the pedal or it may be the potentiometers in the pedal itself aren't that great ... who knows.

I suggest this, temporarily unplug the pedal and make the settings changes. Test it with the Ribbon, and then plug in your pedal again and try the settings using the pedal.

This may not work, but I think it just might!!!

John