You are here

Yamaha MG 10 aux to H9 . . .

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
mipo
Joined: Mar 10 2018
Posts: 2

Yamaha MG 10 aux to H9 . . .

mipo
October 23, 2019 - 10:34 am

Hi people,

first time using small mixer with only MONO AUX, no dedicated RETURNS. My question is how to connect my H9 to the mixer. The shop I bought the mixer recommends to use MONO OUTform the Yamaha's AUX send to two mono IN's into the H9 L+R and then back to the mixer from H9 into 2 separate channels. Other do use only MONO cable from AUX from the mixer into one H9 L channel and thenstereo back to the mixer. I still get only mono on one channel and not stereo sfx on my instruments. Is there any seetings within H9 for mono IN stereo OUT situation? Thanks a lot. MIke

Herr Mosa's picture
Check out my Eventide Gear
Herr Mosa
Joined: Jun 7 2017
Posts: 22
Herr Mosa (My Eventide Gear)
October 23, 2019 - 11:10 am

No, I think you have a flaw in your setup. Mono-In to Stereo-Out you just plug in, the H9 recognizes that by itself, no adjustment is necessary. Try changing the return channels to find the error in the cable or mixer.

mipo
Joined: Mar 10 2018
Posts: 2
mipo
October 24, 2019 - 09:10 am

Thanks. You are correct, got it working. Mono in to L H9, stereo out to the mix's channels. It looks like I had mono preset which confused me at first. Cheers !