You are here

Active forum topics

Topic Replies Last post Forumsort descending
Normal topic ultrachannel fails validation in logic 8
by tamprecision on Sun, 2014-06-15 22:41
3 by tamprecision
Sun, 2014-06-15 22:41
Plug-Ins
Normal topic OMNIPRESSOR CPU 100% PT11
by schramy on Mon, 2014-06-16 02:58
1 by schramy
Mon, 2014-06-16 02:58
Plug-Ins
Normal topic Ultrachannel will not install
by rieuwert on Wed, 2014-06-18 19:24
2 by rieuwert
Wed, 2014-06-18 19:24
Plug-Ins
Normal topic ultrachannel vst not found / ableton / windows
by mmillerm on Thu, 2014-06-19 23:32
2 by mmillerm
Thu, 2014-06-19 23:32
Plug-Ins
Normal topic Ultrachannel installer crash solved
by tgessner on Fri, 2014-06-20 16:58
1 by tgessner
Fri, 2014-06-20 16:58
Plug-Ins
Normal topic UltraChannel fails authorization at ProTools startup
by scottw on Fri, 2014-06-20 17:01
4 by scottw
Fri, 2014-06-20 17:01
Plug-Ins
Normal topic Ultra Channel not working in Logic Pro 9
by jroq82 on Sat, 2014-06-21 20:45
2 by jroq82
Sat, 2014-06-21 20:45
Plug-Ins
Normal topic installing UltraChannel on a non-internet-connected PC
by bulls hit on Sun, 2014-06-22 01:51
2 by bulls hit
Sun, 2014-06-22 01:51
Plug-Ins
Normal topic No activation code in ILock license manager
by Unit Dubstep on Sun, 2014-06-22 14:56
6 by Unit Dubstep
Sun, 2014-06-22 14:56
Plug-Ins
Normal topic Omnipressor 2.1.3 not working since UltraChannel installed
by daxliniere on Mon, 2014-06-23 01:17
3 by daxliniere
Mon, 2014-06-23 01:17
Plug-Ins
Normal topic where can i get the for free ultrachannel installers?
by jorgeorozco on Tue, 2014-06-24 01:07
8 by jorgeorozco
Tue, 2014-06-24 01:07
Plug-Ins
Normal topic Eventide Reverb Native -- WHEN ???
by jfreak on Tue, 2014-06-24 07:08
2 by jfreak
Tue, 2014-06-24 07:08
Plug-Ins
Normal topic H3000 Native and side chain (Studio One v2 Mac, audiounit)
by rlaine on Wed, 2014-06-25 08:40
9 by rlaine
Wed, 2014-06-25 08:40
Plug-Ins
Normal topic Ultrachannel - VST Plugin Scan fails to find Ultrachannel
by markusmf on Wed, 2014-06-25 11:48
7 by markusmf
Wed, 2014-06-25 11:48
Plug-Ins
Hot topic UltraChannel AU Plugin not working in Garageband
by dran_sy on Fri, 2014-06-27 11:59
18 by dran_sy
Fri, 2014-06-27 11:59
Plug-Ins
Normal topic Will ultra channel work in sonar X3 64 bit
by millertime on Sat, 2014-06-28 14:13
1 by millertime
Sat, 2014-06-28 14:13
Plug-Ins
Normal topic Ultrachannel (Audio Units) not working with Bias Peak 7.0 (OSX)
by dowda on Sat, 2014-06-28 23:28
3 by dowda
Sat, 2014-06-28 23:28
Plug-Ins
Normal topic UltraChannel not showing up in DP7
by JazzGuitarGimp on Mon, 2014-06-30 01:35
6 by JazzGuitarGimp
Mon, 2014-06-30 01:35
Plug-Ins
Normal topic Small issue with Ultrachannel and Studio One Pro V2
by jsljustin on Wed, 2014-07-02 19:39
2 by jsljustin
Wed, 2014-07-02 19:39
Plug-Ins
Normal topic UltraChannel installer.
by angelsgate on Sun, 2014-07-06 07:58
7 by angelsgate
Sun, 2014-07-06 07:58
Plug-Ins