- Eventide Audio

Reply To: Omnipressor crashes Cubase 6.5

Home Forums Products Plug-Ins Omnipressor crashes Cubase 6.5 Reply To: Omnipressor crashes Cubase 6.5

#123505
mudrecords
Member

Hello Sopla

I have found out that the Eventide plugins are still 32 bit and, when running in a 64 bit host, need to run within a "wrapper" (I think that's the correct name). In Cubase, this is called the VST Bridge. Occasionally, I still get a "VST Bridge connection lost" message which means the 32 bit plugin isn;t working. Eventide have informed me they know about the Omnipressor issue and are able to replicate it. They are hoping to have a bug fix within a couple of months now. I have also had the same problem with 2016 Reverb but not with Blackhole. Hopefully, Eventide will be able to address these issues soon. (Creating 64 bit versions of the plugins would solve our issues 🙂 Eventide?? Any chance?)

I have my plugins all running within a folder with the following path – Drive of choice/Program Files/VSTPlugins/folder for manufacturer.  This makes my plugins come under the manufacturers name in the plugin list within Cubase. I'm relatively new to computer recording (my background started with tape then stand alone hard disk recorders). Before I discovered this method of folder allocation for plugins I had a plugin list within Cubase that went over three windows – because different manufacturers have different installation criteria.

Hope I have been of some help.

Paul