- Eventide Audio

Reply To: Ultrachannel and ilok

Home Forums Products Plug-Ins Ultrachannel and ilok Reply To: Ultrachannel and ilok

#142130
Paj
Participant
niedec wrote:

Honestly, I don’t think it’s worth it. I’ve had UltraChannel for over a year now, and the iLok license manager has been giving me grief. Sometimes when you place it in your effect chain, you get a message saying:

Activation Error: The licensing service required to activate this software is not running. Please reinstall the product or download and run the iLok License Manager installer here: http://www.ilok.com

When this happens, you have to uninstall the previous license manager, restart your computer, then install the new version, restart your computer again, and then reopen your project and hope it works. That’s happened four times to me. Maybe you have more patience than me, but it’s sad that obnoxious DRM has crippled an otherwise useful plugin. I rarely use it now. 

 

I had the same intermittant/sporadic issues with the iLok software—sometimes the service gets turned off (Windows updates?  Other program installations?), even if it’s set to “Automatic”, and needs to be restarted.  Restarting the service will save you uninstall-reboot-reinstall-reboot-reauthorize aggravation and time, and takes less than minute.  The following tip, from SeaGTGruff on the HomeRecording Forum, has been a sanity saver for me:

 

Show More...
Control Panel -> System & Security-> Administrative Tools -> Services –> (Highlight) PACE License Services-> RESTART

 

Good luck

Paj

8^)

 

 

 

Show Less...