- Eventide Audio

Reply To: Vsig Problems (Eventide DSP4000)

Home Forums Products Vsig and Preset Development Vsig Problems (Eventide DSP4000) Reply To: Vsig Problems (Eventide DSP4000)

#142307
period123
Member

Thanks for the reply.

1) Please give FULL text of error messages, not this xx stuff.

So I created a very simple easydelay-patch (downloading the DBase etc. worked out fine + downloading patches from the DSP4000). I then added a sequencer, tried to send it to the DSP4000 and I get this error: “don’t know about an operator type ’68’ ERROR- no operator of type 68. Line 5” Line 5 doesn’t exist in that patch. If I delete the sequencer module and try to use different modules, I get a different error (which usually refer to the last line (Tails) or a line that doesn’t exist). I reworked the patch to a simple combfilter-patch, here the new error: “don’t know about an operator type ‘ytaps’ ERROR- no operator of type ytaps. Line 4”

Getting patches from the DSP4000 on my PC works flawlessly with no errors whatsoever. 

2) Please give an example sigfile.

The easydelay-patch:

HEAD adc easytaps-left easytaps-right “Multitap Delay” ”  mtap” 2 easytaps-obj adc-nullobj ;=25,-50,100,0

ADD mono adc-left adc-right ;=125,25,100,0

EASYTAPS easytaps 1 mono-out 0 0 0 0 -1 0 0 0 0 ;=275,25,100,0

TAIL factory

 

Show More...
The comb patch:

 

HEAD adc comb-out comb-out “Multitap Delay” ”  mtap” 2 comb-obj adc-nullobj ;=25,-50,100,0

ADD mono adc-left adc-right ;=125,25,100,0

COMB comb 1 mono-out 0 -1 ;=250,25,100,0

TAIL factory

 

3) Are these errors repeatable, or do they happen randomly.

They happen randomly after a little while. I could download a different patch, add a completely different module and play around with it, and it might work for a few minutes, but at some point the error will occur (in different form). As soon as the error occurs, sending patches to the DSP becomes impossible, it doesn’t matter if I download one from the DSP4000 and tweak it or if I create a new one. Sending patches always fails after the first error unless I delete the Database-file and redownload it.

4) What OS are you using?

I’m using Windows 10 64bit at the moment, but I also tried it on a Windows XP 32bit emulation.

5) What memory errors are you getting and from where ?

Here the error (I only get it when I’m using the Oscillator module on the DSP4000):

An address error has occurred.

Program Counter: 0x000118FE

Status Register: 0010000000000000

Please write these down and reboot.

When I rebooted the unit, I got the error again, so I was forced to clear the internal programs and the setup (with the 8 key when starting up).

6) Have you tried a different computer ? If not. please do.

I am currently installing it on another XP emulation on my Mac laptop. Will give a feedback later on if it works or not.

 

Show Less...