- Eventide Audio

Home Forums Products Rackmount H9000 1.3 Public Beta Reply To: H9000 1.3 Public Beta

dbaylies wrote:

Kamurah wrote:

I tried to roll back to the last firmware / emote (1.2.4(7)).   Same situation.  I am able to connect directly with the unit holding the “network” button on startup.  It creates it’s WIFI access.  I connect to it directly and then open Emote.  Emote is able to see the unit.  I am able to initiate the handshake between the H900R and my network.  It connects to my network.  I quit Emote, and re-connect to my network.  I re-open Emote…..and nothing…..spinning ‘e’ forever.  It just will not connect.   I have flushed DNS cache several times.  Restarted both machines.  Zapped PRAM on my Mac.  Re-installed Emote software.    Help!

Hi Kamurah,

Sorry to hear you ran into this! Especially after downgrading. I have an idea of what the issue might be – Do you have Emote set up to autoconnect to your H9000 when Emote first starts up? That could be part of it.

Either way, Emote has a settings file located (on Macs) at:

/Users/<your username>/Library/Emote/emote_settings.properties

If you delete this file entirely (it’ll regenerate), your problems might resolve. That file persists through Emote installations, which could explain why the issue continued after you downgraded.

Let me know how you fare,




First off, thank you so much for trying to help me get this sorted.  Unfortunately, I am still at an impasse.  I turned off “connect automatically”.  I searched for the file you mentioned…but I cannot find it on my Mac…additionally, I don’t have a pathway you describe above.  There is no “Library” folder under my username…I am enclosing my file structure as a JPG so you can see.  I can connect to the H9000 directly either through wireless or through ethernet…but I cannot connect on the wireless network.   Thanks!