- Eventide Audio

Reply To: Eventide Device Manager: not finding connected MISHA(s)

Home Forums Products Eurorack Modules Eventide Device Manager: not finding connected MISHA(s) Reply To: Eventide Device Manager: not finding connected MISHA(s)

#168590
scobot1
Participant

Thank you @tbskoglund and Eventide Staff for reaching out via email. As it turns out, everything just “magically” worked today!  Go figure!

The EDM worked (on the Mac) by seeing both MISHAs – as if there was never any problem and it was the most natural thing in the world. Updated the firmware on MISHA 2 easy-peasy.

ONE possible thing to try (if anyone comes across this issue in the future) is to test the USB connection (and cable) with another device that has a Mini USB connection.

I happened to have a ZOOM H1n Digital recorder that had a mini port and connected that to the Mac. Using the Terminal command, I was able to see that the ZOOM device was listed as a connection. I then left everything as is, connected “MISHA 1″(which had the updated firmware), ran the ioreg -p IOUSB -l -w 0 command, and saw “Eventide” device listed as being connected. Then I ran the EDM, it found MISHA 1 connected. I left everything as is, repeated the process with MISHA 2, and YES – the EDM found it too, and I was able to update the firmware.

Don’t know what all that means. Maybe the USB port on the Mac had to be “woken up” or something.  Who knows?! Computers…gotta love them.

Thanks again for the help, and willingness to go down the rabbit hole with me. Cheers!