You are here

PLEASE HELP with Timefactor Update!

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

12 posts / 0 new
Last post
Porkchop Xpress
Joined: Mar 4 2008
Posts: 16

PLEASE HELP with Timefactor Update!

Porkchop Xpress
March 18, 2008 - 07:24 pm

 
 

            I just bought an Eventide Timefactor stompbox (serial # TF-01438) and I am trying to update to the newest version and I cannot get the update utility to recognize the Timefactor.  I have a Sony Vaio laptop running XP and it has two fully functioning 2.0 USB ports.  When I plug the Timefactor in it says that my hardware is ready to use then it disappears and the update utility tells me that ?No Eventide MIDI devices are detected?.  I have tried uninstalling the drivers, reinitiating the Timefactor, unplugging and trying in different sockets, restarting my computer, etc?  In the Sound Device manager the Timefactor shows as fully functioning and enabled and in Location; 0.  All devices associated (i.e. USB, Line In, MIDI) are enabled.  Please Help!  I?m out of ideas.

 

Thank you,

Porks 

drooney
Joined: Jan 15 2008
Posts: 95
drooney
March 19, 2008 - 09:16 am
Hi Porks, I received the email you sent to support@eventide.com. I will be following up with you in regards to your situation.
Porkchop Xpress
Joined: Mar 4 2008
Posts: 16
Porkchop Xpress
March 19, 2008 - 01:10 pm

Awesome drooney!  I can't wait to get this pedal updated.  I honestly cannot imagine it sounding better than it does right now.  Thanks for the reply.  I'll be looking for your email.

-Porks 

mmiller
Joined: Mar 23 2008
Posts: 3
mmiller
March 24, 2008 - 11:13 am

I am having the same issues with my update. (SN TF 01052) Has there been any progess? Thanks, Mike

mfrank14
Joined: Mar 13 2008
Posts: 4
mfrank14
March 25, 2008 - 11:24 am

Try another computer. 

I had this problem too.  In fact I went throught the process of having Sweetwater ship me a replacement (recomended by Eventide).  When I tried the replacement, I got the same error and knew it was the PC and not the TF.  So, I sent the replacement back and took my TF to work with me.  I did the update on my computer there with no problems.

 Hope this helps.

Porkchop Xpress
Joined: Mar 4 2008
Posts: 16
Porkchop Xpress
March 20, 2008 - 02:14 am

 I replied to your email.  Update still not working.

drooney
Joined: Jan 15 2008
Posts: 95
drooney
March 20, 2008 - 11:04 am

Hi,

I replied to your email earlier this morning. Thank you for providing your information. I have escalated your issue and you should be receiving additional instructions shortly, if not already.

Best of luck!

Porkchop Xpress
Joined: Mar 4 2008
Posts: 16
Porkchop Xpress
March 22, 2008 - 04:17 am
Thanks for the reply. I returned an email to Alan Chaput but I haven't heard back with any further action. Thanks
mmiller
Joined: Mar 23 2008
Posts: 3
mmiller
March 25, 2008 - 01:04 pm

Thanks mfrank. I will try it on my work computer. mike

videocat23
Joined: Nov 6 2010
Posts: 8
videocat23
July 19, 2011 - 09:35 pm

i can get this to work on a laptop running vista, but not on my desktop running XP.  So it would appear the TF is okay (sn 06846).  it shows up in the XP devices menu as a USB audio device at location 0.  

In the update utility it says no midi input devices available and does not detect the TF.  I've done some searches on here but haven't had luck with any solutions.  Any ideas to help would be appreciated.

Thanks

videocat23
Joined: Nov 6 2010
Posts: 8
videocat23
July 19, 2011 - 09:55 pm

Porkchop, 

Did you ever get your "no midi input devices" issue resolved?  I'm having the same issue and can't seem to find a fix.

Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 2990
nickrose
July 20, 2011 - 11:18 am

Make sure you have the latest version of the Updater. Disconnect all other USB devices. Try a different cable, and if that fails, different computer. Make sure you are using the power supply that came with the unit.

If all else fails, support@eventide.com