You are here

H7600 V5.611 (Mac/WIn)

Version Note

If you have a recent unit running software version V5.61 or later, DO NOT install any software that is earlier than 5.61.

This update requires a Compact Flash card and a Compact Flash reader connected to a Mac or PC.

Software updates are available to all registered users. For a list of changes, please see the release notes.

Release Notes

Full release notes Version 5.611

Improvements
  1. TimeFactor™ and ModFactor™ presets 9010-9119 have been added.
  2. A number of new modules have been added – these will be documented in the next version of Vsig, but should be viewed as unsupported until then.
Changes:
  1. MIDI Program Change will not reload the current program if it is unchanged.
  2. The support of PCMCIA sram cards is now discontinued.
  3. Preset 1312 “Don’t’ Go In The Cellar” is now 48K only
Bugs Fixed:
  1. Corrupted Vsig database was exported. In reality the database was fine - it was being sent too fast for most computers. The fix was to slow it down, ignoring the "Sysex Speed" setting, which could have otherwise been used for the same purpose.
  2. If a sigfile was downloaded, a MIDI Program change to the same location reports that the program is already loaded, even though it has been changed.
  3. Cannot add enough voices to MULTISHIFTER, DIATONIC. These were limited to about 5, giving a spurious " too much xhigh_data" message.
  4. If multiple pedals are used on some newer systems, when very hot the reading will alternate between the pedals, giving a corrupted and choppy result.
  5. The Large Sampler could not save audio data to the Compact Flash card. Note:
  6. Saving audio has to be enabled by using the “save audio:” control.
  7. Saving and loading audio are slow.
  8. FAT32 cards are supported and have been tested up to 2GB.
  9. The BUSY light did not always light when accessing the card.
  10. Receiving a MIDIclock causes the port to lock to the source.
  11. A/D levels and meter sources were not updated when a setup was loaded.
  12. Some UltraShifter presets gave heavy distortion.
  13. Loading saved setups from Eve/Net did not work.
  14. <tap> and <run> keys did not work with Eve/Net.
  15. Eve/Net based remote assignments were saved, but are not set up at startup. (e.g. using USER button for <next prog>).
  16. Unable to navigate to TextTrigger with two or fewer displayed chars.
  17. TEXTTRIGGER display concatenates long strings - these have a maximum length of 10 characters.
  18. Channels 3/4 of 1033 StereoVerbs2 were distorted.
  19. A number of other presets had problems, usually in the form of distortion or feedback.
  20. On screen blocks that were supposed to flash (e.g. AES unlock warning) did not.
  21. if the sample rate converter is enabled, it will become disabled at next powerup
  22. if a setup is loaded, the routings and levels will not be updated until next powerup
  23. if "10 Factory Init" is loaded, a version number changed message occurs at next powerup