You are here

I have an “EQuivocate for Focusrite” license but it won’t authorize my installed EQuivocate plug-in. What’s going on?

The EQuivocate for Focusrite license will only license EQuivocate version 1.5 or higher. Make sure you’ve installed the latest version found here.

Product: