You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort descending
Normal topic UltraChannel Invalid Access Code
by DGillespie » June 10, 2014 - 09:33 am
0
by DGillespie
June 10, 2014 - 09:33 am
Normal topic Can't Find My Presets
by Cutlerbri » June 10, 2014 - 05:41 pm
2
by Cutlerbri
June 10, 2014 - 05:41 pm
Normal topic UltraChannel and Studio One 2 64 bit
by wheelman0130 » June 10, 2014 - 05:58 pm
5
by wheelman0130
June 10, 2014 - 05:58 pm
Hot topic Ultra Cahnnel Free, where do I find it???
by stanton5150 » June 10, 2014 - 07:52 pm
19
by stanton5150
June 10, 2014 - 07:52 pm
Normal topic 12kHz squeal @ 0dBFS - not pleasant
by daxliniere » June 10, 2014 - 11:58 pm
13
by daxliniere
June 10, 2014 - 11:58 pm
Normal topic Ultrachannel causes immediate out of memory issues in PT HD Native
by mrgrimm01 » June 11, 2014 - 12:41 pm
7
by mrgrimm01
June 11, 2014 - 12:41 pm
Normal topic UltraChannel Eucon Mapping
by briancares » June 11, 2014 - 03:57 pm
5
by briancares
June 11, 2014 - 03:57 pm
Hot topic Ultra Channel Installation Problmes on OS X 10.9.3
by muckletone » June 11, 2014 - 04:36 pm
17
by muckletone
June 11, 2014 - 04:36 pm
Normal topic UltraChannel presets do not show up
by the_design_guy » June 11, 2014 - 08:11 pm
4
by the_design_guy
June 11, 2014 - 08:11 pm
Normal topic Unable to Register/Authorize Free UltraChannel Plug-In
by Al West » June 11, 2014 - 09:33 pm
7
by Al West
June 11, 2014 - 09:33 pm
Normal topic Compatibility with FL Studio
by rvag » June 12, 2014 - 02:19 am
4
by rvag
June 12, 2014 - 02:19 am
Normal topic Studio 1.2?
by BruceDicks » June 12, 2014 - 10:16 pm
5
by BruceDicks
June 12, 2014 - 10:16 pm
Normal topic Ultra-Channel not showing up in Protools 9 - Win7
by djmj12 » June 13, 2014 - 01:11 am
2
by djmj12
June 13, 2014 - 01:11 am
Normal topic Blackhole do not work with ProTools 10
by romakomar » June 13, 2014 - 02:16 pm
3
by romakomar
June 13, 2014 - 02:16 pm
Normal topic UltraChannel Side Chain Not Working
by RTO » June 13, 2014 - 03:21 pm
2
by RTO
June 13, 2014 - 03:21 pm
Normal topic Question on Ultra Channel plug-in
by razo » June 14, 2014 - 08:05 am
9
by razo
June 14, 2014 - 08:05 am
Normal topic UltraChannel works great in Renoise
by davedorgan » June 14, 2014 - 01:01 pm
1
by davedorgan
June 14, 2014 - 01:01 pm
Normal topic ultrachannel fails validation in logic 8
by tamprecision » June 15, 2014 - 10:41 pm
3
by tamprecision
June 15, 2014 - 10:41 pm
Normal topic OMNIPRESSOR CPU 100% PT11
by schramy » June 16, 2014 - 02:58 am
1
by schramy
June 16, 2014 - 02:58 am
Normal topic Ultrachannel will not install
by rieuwert » June 18, 2014 - 07:24 pm
2
by rieuwert
June 18, 2014 - 07:24 pm
Normal topic ultrachannel vst not found / ableton / windows
by mmillerm » June 19, 2014 - 11:32 pm
2
by mmillerm
June 19, 2014 - 11:32 pm
Normal topic Ultrachannel installer crash solved
by tgessner » June 20, 2014 - 04:58 pm
1
by tgessner
June 20, 2014 - 04:58 pm
Normal topic UltraChannel fails authorization at ProTools startup
by scottw » June 20, 2014 - 05:01 pm
4
by scottw
June 20, 2014 - 05:01 pm
Normal topic Ultra Channel not working in Logic Pro 9
by jroq82 » June 21, 2014 - 08:45 pm
2
by jroq82
June 21, 2014 - 08:45 pm
Normal topic installing UltraChannel on a non-internet-connected PC
by bulls hit » June 22, 2014 - 01:51 am
2
by bulls hit
June 22, 2014 - 01:51 am
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic