You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort ascending
Normal topic UltraReverb causing CPU spikes
by 4edawg » November 09, 2016 - 09:23 am
7
by 4edawg
November 09, 2016 - 09:23 am
Normal topic Intermittant Validation with Eventide Plugin
by JRMac » November 05, 2016 - 08:24 pm
14
by JRMac
November 05, 2016 - 08:24 pm
Normal topic Plugins not loading in Cubase 8
by newvisions » October 31, 2016 - 06:18 pm
11
by newvisions
October 31, 2016 - 06:18 pm
Normal topic H910 AAX question regarding unfindable changelog and info
by snorfon » October 12, 2016 - 09:46 am
3
by snorfon
October 12, 2016 - 09:46 am
Normal topic Sign up and you get.... no offer?
by eldarhwar » October 03, 2016 - 10:34 am
1
by eldarhwar
October 03, 2016 - 10:34 am
Normal topic BlackHole: some thoughts about mod.depth and tail length
by Anatolyj_B » October 03, 2016 - 09:11 am
11
by Anatolyj_B
October 03, 2016 - 09:11 am
Normal topic How come T-Verb isn't included with my Anthology X Bundle???
by PeteMarriott » September 28, 2016 - 01:16 pm
2
by PeteMarriott
September 28, 2016 - 01:16 pm
Normal topic Reaper won't show 2016 Stereo Room in VST list
by didimidi666 » September 24, 2016 - 08:14 am
5
by didimidi666
September 24, 2016 - 08:14 am
Normal topic H910 pitch control
by robbmonn » September 23, 2016 - 01:22 pm
1
by robbmonn
September 23, 2016 - 01:22 pm
Normal topic 2016 stereo room verb compatability
by paulrotondo » September 19, 2016 - 09:43 pm
8
by paulrotondo
September 19, 2016 - 09:43 pm
Normal topic Ultrachannel - wish request
by Styrioci » September 16, 2016 - 03:04 pm
1
by Styrioci
September 16, 2016 - 03:04 pm
Normal topic 2016 Sudio Reverb not being scanned into Reaper
by fetusink » September 16, 2016 - 10:54 am
7
by fetusink
September 16, 2016 - 10:54 am
Normal topic Stereo Room VST do not show in Studio One
by kikie.rizky » September 13, 2016 - 10:32 am
11
by kikie.rizky
September 13, 2016 - 10:32 am
Normal topic Blackhole, bouncing offline in LogicX
by jeroen.strijbos » September 13, 2016 - 10:31 am
1
by jeroen.strijbos
September 13, 2016 - 10:31 am
Normal topic Blackhole in Bidule, preset management and midi connection
by unguitar » September 11, 2016 - 04:29 pm
1
by unguitar
September 11, 2016 - 04:29 pm
Normal topic It sure would be nice..
by Randall » September 08, 2016 - 09:54 am
1
by Randall
September 08, 2016 - 09:54 am
Normal topic Blackhole wont load in windows XP
by jtborger » September 08, 2016 - 07:39 am
9
by jtborger
September 08, 2016 - 07:39 am
Normal topic 2016 room reverb with logic 9
by gaco » September 06, 2016 - 07:29 pm
1
by gaco
September 06, 2016 - 07:29 pm
Normal topic 2016 Stereo Room trouble with Harrison Mixbus
by gubalance » September 05, 2016 - 05:56 pm
9
by gubalance
September 05, 2016 - 05:56 pm
Normal topic ?
by mikewillis » September 05, 2016 - 11:11 am
1
by mikewillis
September 05, 2016 - 11:11 am
Normal topic UltraReverb 2.2.2 doesn't load VST presets in Cubase Pro 8.5.20 (OSX)
by nkf » September 05, 2016 - 09:43 am
5
by nkf
September 05, 2016 - 09:43 am
Normal topic H910 plugin for Mac questions
by bgk5150 » September 02, 2016 - 11:24 am
5
by bgk5150
September 02, 2016 - 11:24 am
Normal topic do i need to unregister Blackhole, or bad idea?
by Boynigel » August 25, 2016 - 11:29 am
6
by Boynigel
August 25, 2016 - 11:29 am
Normal topic H910 and Studio One not playing nicely
by rapids27 » August 20, 2016 - 11:15 am
3
by rapids27
August 20, 2016 - 11:15 am
Normal topic Octovox vs Quadovox?
by MacMoney » August 14, 2016 - 01:40 pm
1
by MacMoney
August 14, 2016 - 01:40 pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic