You are here

H9000 1.2 and VSig 3.0 Public Betas

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

76 posts / 0 new
Last post
Eventide Staff
jbamberg
Joined: Aug 22 2011
Posts: 225
jbamberg
November 06, 2019 - 04:02 pm

Please contact support@eventide.com.  They will forward your message to the team so we can help directly.

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 74
jfirlik
November 06, 2019 - 05:01 pm

DeWalta wrote:

My H9000R is not able to connect. "Could not connect to... An Error occuredd..."

After upgraduing the H9000R with Emote 1.1 to the newest firmware and then installing Emote 1.2 (as mentioned above mmany times 1.1 is out of date for new h9k firmware) i can still not connect with emote 1.2 since "an error occurred.."

As the message further reccommends i flushed my Macs DNS cache, restarted the H9000R as well as the cmomputer at least 10 times - all without luck.

I also tried booting the H9k in recovery mode as well as setting up a new Wifi connection (press network button at startup, same dongle installed as always) - again no luck.

manual connection with IP address even with networlk cable is not working as well.

I am starting to loose patience and hope. We are tsalking about a 4000 dollar effect machine asfter all, which always has some kind of issue; may it be sample rate- connection issues via Word Clock as Aggregate Device or connection issues with its controller sofware...

Please help!

Sorry that you are experiencing issues.  Could you please email support@eventide.com with a reference to this forum post?  With the email, could you also include the full version numbers (1.2.x[x]) of the H9000 and Emote software you are using?

KYXTA
Joined: Mar 25 2019
Posts: 6
KYXTA
November 11, 2019 - 11:49 am

 

[/quote]

Sorry that you are experiencing issues.  Could you please email support@eventide.com with a reference to this forum post?  With the email, could you also include the full version numbers (1.2.x[x]) of the H9000 and Emote software you are using?

[/quote]

Maybe I'm missing something, but where on Emote would you look to confirm which version you have installed?.. I dont see an 'About Emote' option in the menus etc. 

 

Thanks in advance. 

J20056
Joined: Feb 1 2008
Posts: 221
J20056
November 11, 2019 - 01:13 pm

I agree with the last point. The main Emote window displays the software (firmware?) version of the physical H9000, but I also have no idea which exsact version of Emote I'm using. Would think it is important as bug fixes are provided, and they may not rely/depend/require on upgrading the firmware.

dbaylies's picture
Eventide Staff
dbaylies
Joined: Jul 28 2018
Posts: 112
dbaylies
November 11, 2019 - 01:49 pm

At present you may view the Emote version number by hovering your curser over the Eventide logo in the bottom right of the Emote window. A tooltip will appear showing you the version. 

J20056
Joined: Feb 1 2008
Posts: 221
J20056
November 11, 2019 - 05:55 pm

OK, the hovee thing works, good enough

cyborgssc
Joined: Mar 2 2019
Posts: 23
cyborgssc
November 19, 2019 - 09:04 am

jbamberg wrote:

Apologies for taking so long to get this out.  We ended up adding a few small features and fixes that we hadn't anticipated.  It should be in production very soon.

It's now been almost 6 weeks since your comment. Is there an update on 1.2 production?

urowho
Joined: Mar 10 2010
Posts: 12
urowho
November 29, 2019 - 05:56 am

Hi

 

I’m another customer seriously losing patience!

 

I have an H9000 on 1.2.1[5] and emote downloaded freshly from the website 1.1.5[2]. When I try to run emote it says this version of emote is out of date 20180717 expected actual 20190712

 

I get the same if I use the public beta.

 

And to make matters worse, overtime I turn the damn thing off it forgets the network password!

 

Please 1. Please help 2. Sort the damn thing out.

 

I wish I’d never sold my H8000, this is more boat anchor than flagship. This cost me £6,000 for goodness sake.

 

Kind regards

 

Mike

Eventide Staff
jbamberg
Joined: Aug 22 2011
Posts: 225
jbamberg
November 29, 2019 - 07:21 am

cyborgssc wrote:

It's now been almost 6 weeks since your comment. Is there an update on 1.2 production?

We are going to release 1.2 to production next week.  Yes, it has been a while since we last posted an update, but we needed to test the changes thoroughly.  Sorry it took so long.

Eventide Staff
jbamberg
Joined: Aug 22 2011
Posts: 225
jbamberg
November 29, 2019 - 07:47 am

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

macgee
Joined: Sep 13 2012
Posts: 225
macgee
November 29, 2019 - 04:24 pm

jbamberg wrote:

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

Happy thanksgiving Eventide!!

Thanks for these updates Joe - I did a quick test and the gui lags a bit when scrolling algos and continues scrolling once I've stopped.

I haven't tested a lot of algo so will test again over the next few days. I reverted to 1.2.1[9] in the interim

Check out my Eventide Gear
Afturmath
Joined: Aug 21 2019
Posts: 2
Afturmath (My Eventide Gear)
December 05, 2019 - 03:34 pm

I just received a new H9000R. Where can I download Emote 1.1 to update the firmware? I get a compatibility error using Emote 1.2.2[4] for Mac.

floresp640's picture
Eventide Staff
floresp640
Joined: May 20 2016
Posts: 68
floresp640
December 05, 2019 - 04:32 pm

Afturmath wrote:

I just received a new H9000R. Where can I download Emote 1.1 to update the firmware? I get a compatibility error using Emote 1.2.2[4] for Mac.

 

Hello,

 

You should be able to see the 1.1.5[2] installers now on the website. Sorry for the inconvenience. 

https://www.eventideaudio.com/support/product/9106/installers

cyborgssc
Joined: Mar 2 2019
Posts: 23
cyborgssc
December 31, 2019 - 11:50 am

Two things:

1) I am seeing a crash in Emote 1.2.2[4] on a new Mac Pro running OS 10.15.2. Happens during connection to the H9000. The app boots, but crashes within a couple seconds of attempting to connect. The app works fine on my MacBook Pro (late 2014) with OS 10.15.2 so it's not generically a Catalina problem. The crash stack is always the same, with sqlite3_clear_bindings at the top. Do you get the crash reports that are sent to Apple, or would it be useful for me to send one directly to you?

2) The most recent software version for the H9000 is still listed as Public Beta rather than Production in the update list. Will there be a version actually marked as Production?

Eventide Staff
jbamberg
Joined: Aug 22 2011
Posts: 225
jbamberg
December 31, 2019 - 05:40 pm

cyborgssc wrote:

Two things:

1) I am seeing a crash in Emote 1.2.2[4] on a new Mac Pro running OS 10.15.2. Happens during connection to the H9000. The app boots, but crashes within a couple seconds of attempting to connect. The app works fine on my MacBook Pro (late 2014) with OS 10.15.2 so it's not generically a Catalina problem. The crash stack is always the same, with sqlite3_clear_bindings at the top. Do you get the crash reports that are sent to Apple, or would it be useful for me to send one directly to you?

2) The most recent software version for the H9000 is still listed as Public Beta rather than Production in the update list. Will there be a version actually marked as Production?

Hi cyborgssc,

1) We haven't seen this.  We don't get crash reports sent to Apple, so it would be very useful if you could send it to us.  Please email it to support@eventide.com and we'll take a look.  It's strange, given that it works fine on the other machine.  I wonder if the paths to some files or folders might be different, or the permissions.

2) Yes, very soon.  I apologize that it's taking so long to get this release into production.  We needed to do a lot of testing before the break, and at that point it seemed better to wait until the new year before throwing the switch.

 

cyborgssc
Joined: Mar 2 2019
Posts: 23
cyborgssc
January 01, 2020 - 12:22 pm

jbamberg wrote:

cyborgssc wrote:

Two things:

1) I am seeing a crash in Emote 1.2.2[4] on a new Mac Pro running OS 10.15.2. Happens during connection to the H9000. The app boots, but crashes within a couple seconds of attempting to connect. The app works fine on my MacBook Pro (late 2014) with OS 10.15.2 so it's not generically a Catalina problem. The crash stack is always the same, with sqlite3_clear_bindings at the top. Do you get the crash reports that are sent to Apple, or would it be useful for me to send one directly to you?

2) The most recent software version for the H9000 is still listed as Public Beta rather than Production in the update list. Will there be a version actually marked as Production?

Hi cyborgssc,

1) We haven't seen this.  We don't get crash reports sent to Apple, so it would be very useful if you could send it to us.  Please email it to support@eventide.com and we'll take a look.  It's strange, given that it works fine on the other machine.  I wonder if the paths to some files or folders might be different, or the permissions.

2) Yes, very soon.  I apologize that it's taking so long to get this release into production.  We needed to do a lot of testing before the break, and at that point it seemed better to wait until the new year before throwing the switch.

 

I emailed the crash report to the support email. Please let me know if you need anything else - thanks.

DeWalta
Joined: Dec 24 2016
Posts: 19
DeWalta
January 14, 2020 - 01:40 pm

jbamberg wrote:

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

 

 

Has the new version finally been released?

 

on the eventide website i am still seeing 1.1.5 and above we are talking about 1.2, correct?

DeWalta
Joined: Dec 24 2016
Posts: 19
DeWalta
January 23, 2020 - 06:04 pm

following up here again. It seems the H9000 is now up on 1.2.2 whereas the H9000R is stil, stuck on 1.1.5...

 

Any word when us R users get the update so that we can get a realiable software version for our otherwise uncontrollable unit up and running?

 

Thanks,

David

 

DeWalta wrote:

jbamberg wrote:

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

 

 

Has the new version finally been released?

 

on the eventide website i am still seeing 1.1.5 and above we are talking about 1.2, correct?

J20056
Joined: Feb 1 2008
Posts: 221
J20056
January 23, 2020 - 09:06 pm

When is beta 1.3 expected at this point? Really want MIDI Scenes switching for the 9KR

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 74
jfirlik
January 23, 2020 - 09:18 pm

DeWalta wrote:

following up here again. It seems the H9000 is now up on 1.2.2 whereas the H9000R is stil, stuck on 1.1.5...

 

Any word when us R users get the update so that we can get a realiable software version for our otherwise uncontrollable unit up and running?

 

Thanks,

David

 

DeWalta wrote:

jbamberg wrote:

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

 

 

Has the new version finally been released?

 

on the eventide website i am still seeing 1.1.5 and above we are talking about 1.2, correct?

 

The labels on the website are a bit unclear but the H9000 and R use identical software.  The 1.1 release of Emote (labeled as H9000R) is needed to update an R from 1.1 to 1.2.

1.2.2[3] is the first production 1.2 release, accompanied by the new Emote 1.2.2 versions.  The USB installers are available but it should also show up in the list of network updates; if for some reason it doesn't, please let us know.

DeWalta
Joined: Dec 24 2016
Posts: 19
DeWalta
January 26, 2020 - 07:39 pm

jfirlik wrote:

DeWalta wrote:

following up here again. It seems the H9000 is now up on 1.2.2 whereas the H9000R is stil, stuck on 1.1.5...

 

Any word when us R users get the update so that we can get a realiable software version for our otherwise uncontrollable unit up and running?

 

Thanks,

David

 

DeWalta wrote:

jbamberg wrote:

Have you installed version 1.2 of emote?  The version on the website, 1.1.5[2], only works with production (v1.1) H9000 software.  You can download emote 1.2 from here:

Mac OS: https://share.eventide.com/wl/?id=UyO59bHWOZKUGC6tWHn8QfPR25yNVORA

Windows: https://share.eventide.com/wl/?id=kbi0jEs53nBmnXXvNAPkXpuSkvVeXjJ8

We are going to release 1.2 to production next week, in case you would prefer to wait for that.

Regarding the password issue, could you please email support@eventide.com referencing this forum post so we can help troubleshoot.  By the way, the team is out until Monday for the Thanksgiving holiday.

 

 

Has the new version finally been released?

 

on the eventide website i am still seeing 1.1.5 and above we are talking about 1.2, correct?

 

The labels on the website are a bit unclear but the H9000 and R use identical software.  The 1.1 release of Emote (labeled as H9000R) is needed to update an R from 1.1 to 1.2.

1.2.2[3] is the first production 1.2 release, accompanied by the new Emote 1.2.2 versions.  The USB installers are available but it should also show up in the list of network updates; if for some reason it doesn't, please let us know.

1.2.2 (3) Idoes NOT show up in my list of Software Updates in Emote. Nothing is listed there actiually.

my H9000R unit is still runinng on a (BETA?) 1.2.1(11) (bd85cf699) version. I am runnning the latest Emote 1.2.2 (4) on a mac and i am at least able top connect Emote with the unit again via Ethernet cable.

However Emote does not give me the option to up (or downgrade) the unit to the 1.2.2(3) or later H9k-software. under "Devices"-> Updates i am not seeing any older, or newer version. Nothing actually.

How can i updgade my unit to the latest stable, official software version? And does all this only wirk whgen conenected via wifi? Will i have o

dcarmich
Joined: Sep 8 2015
Posts: 3
dcarmich
January 27, 2020 - 04:03 pm

Would there be any way to gain access to VSig to become familiar with constructing presets for an H9000 without access to the unit?

dbaylies's picture
Eventide Staff
dbaylies
Joined: Jul 28 2018
Posts: 112
dbaylies
January 28, 2020 - 11:48 am

dcarmich wrote:

Would there be any way to gain access to VSig to become familiar with constructing presets for an H9000 without access to the unit?

Not at the moment - H9000 registration is required to download the app. 

However, an H9K user has begun posting tutorial videos of VSig on Youtube that show the funcitonality and workflow pretty clearly, so those might help give you a better idea of how VSig works.

One such video:
https://www.youtube.com/watch?v=jTPCzBjj8iI

Your feedback is much appreciated, though.

-David

 

ndoe22
Joined: Sep 2 2016
Posts: 50
ndoe22
February 04, 2020 - 05:13 pm

Just curious how the next update is looking as far as a release?   

luedmo's picture
luedmo
Joined: Nov 30 2009
Posts: 27
luedmo
February 09, 2020 - 09:42 am

hi

Just successfully updated h9000 to 1.2.2(3) :-)

...but now eMote ver 1.2.2[4] doesn't see the box - says ”No Device Selected” :-0

 

If I press "+" to add a new device it says: "Manually configure a device by IP address". The manual says

"Click on the + icon at the bottom of the browser window to manually enter the IP address of an H9000 on the network. This feature can be useful if..."

 

So I look to see what is going on about IP address under “Network” / “SETUP” and it gives only “0.0.0.0”. My WiFi is working OK, so...

 

Question: how does one manually configure/add a device? I cannot find this in the h9000 manual or the eMote manual

 

I also pressed “IP Config” and I see that DHCP is ticked and I get the dialogue: “Your h9000 is currently in DHCP mode. Choose DHCP to initiate a request for an IP address or Manual to configure a static address”. As I do not know the IP address for my box it seems I am stuck?

 

I have tried rebooting and also going backwards to Emote-1.2.1[9]-osx-installer.dmg - no difference - it still says “No Device Selected”. The Software updates under the H9000 SETUP menu also says “No releases found!”. I have also looked around in the manuals and googled and searched the Forums but could not find any clues.

 

I see that other people on the Forum also have had some issues with updating. Any tips gratefully received.

 

Many thanks,

 

:Lu

 

laptop: MBP 2012 model

osX: 10.11.6.

H9000: 1.22.[3]

eMote: is on 1.2.2[4]

interfaces; MH2882+dsp

 

 

Topic locked