- Eventide Audio

Reply To: H3000 factory won’t validate in Logic 9

Home Forums Products Plug-Ins H3000 factory won’t validate in Logic 9 Reply To: H3000 factory won’t validate in Logic 9

#152056
jothenis
Participant

Hi. Similar situation to David’s above. Other forum pages suggest the 2.5.1 installer might work. Would it be possible to request a legacy installer in this case? I’m not currently interested in getting a refund.

Also unable to use Precision Time Align, though Blackhole, H910, and UltraChannel are running perfectly.

Many thanks!

Jon