You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort ascending
Normal topic Question on Ultra Channel plug-in
by razo » June 14, 2014 - 08:05 am
9
by razo
June 14, 2014 - 08:05 am
Normal topic UltraChannel Side Chain Not Working
by RTO » June 13, 2014 - 03:21 pm
2
by RTO
June 13, 2014 - 03:21 pm
Normal topic Blackhole do not work with ProTools 10
by romakomar » June 13, 2014 - 02:16 pm
3
by romakomar
June 13, 2014 - 02:16 pm
Normal topic Ultra-Channel not showing up in Protools 9 - Win7
by djmj12 » June 13, 2014 - 01:11 am
2
by djmj12
June 13, 2014 - 01:11 am
Normal topic Studio 1.2?
by BruceDicks » June 12, 2014 - 10:16 pm
5
by BruceDicks
June 12, 2014 - 10:16 pm
Normal topic Compatibility with FL Studio
by rvag » June 12, 2014 - 02:19 am
4
by rvag
June 12, 2014 - 02:19 am
Normal topic Unable to Register/Authorize Free UltraChannel Plug-In
by Al West » June 11, 2014 - 09:33 pm
7
by Al West
June 11, 2014 - 09:33 pm
Normal topic UltraChannel presets do not show up
by the_design_guy » June 11, 2014 - 08:11 pm
4
by the_design_guy
June 11, 2014 - 08:11 pm
Hot topic Ultra Channel Installation Problmes on OS X 10.9.3
by muckletone » June 11, 2014 - 04:36 pm
17
by muckletone
June 11, 2014 - 04:36 pm
Normal topic UltraChannel Eucon Mapping
by briancares » June 11, 2014 - 03:57 pm
5
by briancares
June 11, 2014 - 03:57 pm
Normal topic Ultrachannel causes immediate out of memory issues in PT HD Native
by mrgrimm01 » June 11, 2014 - 12:41 pm
7
by mrgrimm01
June 11, 2014 - 12:41 pm
Normal topic 12kHz squeal @ 0dBFS - not pleasant
by daxliniere » June 10, 2014 - 11:58 pm
13
by daxliniere
June 10, 2014 - 11:58 pm
Hot topic Ultra Cahnnel Free, where do I find it???
by stanton5150 » June 10, 2014 - 07:52 pm
19
by stanton5150
June 10, 2014 - 07:52 pm
Normal topic UltraChannel and Studio One 2 64 bit
by wheelman0130 » June 10, 2014 - 05:58 pm
5
by wheelman0130
June 10, 2014 - 05:58 pm
Normal topic Can't Find My Presets
by Cutlerbri » June 10, 2014 - 05:41 pm
2
by Cutlerbri
June 10, 2014 - 05:41 pm
Normal topic UltraChannel Invalid Access Code
by DGillespie » June 10, 2014 - 09:33 am
0
by DGillespie
June 10, 2014 - 09:33 am
Normal topic How to Install Ultra Channel on a pc not connected to the internet
by Pieter » June 09, 2014 - 09:56 pm
2
by Pieter
June 09, 2014 - 09:56 pm
Normal topic Free UltraChannel Plugin : is the website down ?
by legreg6 » June 09, 2014 - 04:01 pm
5
by legreg6
June 09, 2014 - 04:01 pm
Normal topic Free Ultrachannel but what is my access code?
by mr336 » June 09, 2014 - 03:20 pm
11
by mr336
June 09, 2014 - 03:20 pm
Normal topic Bought the H3000 Factory Native but presets won't load in Reaper (Mac) - Help!
by jbdavis » May 01, 2014 - 08:39 pm
0
by jbdavis
May 01, 2014 - 08:39 pm
Normal topic H3000 Authorisation problem
by duncan@mihassociates » April 29, 2014 - 04:14 am
0
by duncan@mihassociates
April 29, 2014 - 04:14 am
Normal topic Blackhole settings lost in Sonar x3e
by dctr_rocket » April 27, 2014 - 09:35 pm
4
by dctr_rocket
April 27, 2014 - 09:35 pm
Normal topic H3000 AU issue in Ableton
by jukehazzard » April 25, 2014 - 06:02 am
2
by jukehazzard
April 25, 2014 - 06:02 am
Normal topic Bought the H3000 native plugin, having trouble with Protools 10
by mackid » April 14, 2014 - 03:59 pm
2
by mackid
April 14, 2014 - 03:59 pm
Normal topic H3000 Factory Native.. Supposedly now no longer requires ILOK?
by Subtone » April 01, 2014 - 02:52 pm
2
by Subtone
April 01, 2014 - 02:52 pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic