You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Repliessort ascending Last post
Normal topic Need preset 533 Voice Doubler for Digidesign Venue
by import » June 05, 2007 - 04:58 pm
6
by import
June 05, 2007 - 04:58 pm
Normal topic iLok2 dongle - seriously?
by erikbojerik » October 22, 2012 - 11:00 pm
6
by erikbojerik
October 22, 2012 - 11:00 pm
Normal topic Installation problem: Precision Time Align
by Domingo » June 23, 2016 - 01:08 pm
6
by Domingo
June 23, 2016 - 01:08 pm
Normal topic Octavox live MIDI manipulation
by svennysvensven » February 15, 2016 - 06:12 pm
6
by svennysvensven
February 15, 2016 - 06:12 pm
Normal topic Ultra Reverb in Pro Tools 10 Mac AAX 32 only mono
by kokkobil3 » September 20, 2015 - 11:45 am
6
by kokkobil3
September 20, 2015 - 11:45 am
Normal topic Problem with EQuvocate Plugin
by wrgkmc » February 05, 2018 - 11:38 pm
6
by wrgkmc
February 05, 2018 - 11:38 pm
Normal topic H3000 demo fails validation in Logic 9
by aero » April 09, 2015 - 06:34 am
6
by aero
April 09, 2015 - 06:34 am
Normal topic No activation code in ILock license manager
by Unit Dubstep » June 22, 2014 - 02:56 pm
6
by Unit Dubstep
June 22, 2014 - 02:56 pm
Normal topic equivocate vst3 / Cubase sidechain
by mingin » September 20, 2017 - 10:40 am
6
by mingin
September 20, 2017 - 10:40 am
Normal topic Program Change Problems with H3000 Plug-in
by luceccarelli » April 19, 2015 - 08:09 pm
6
by luceccarelli
April 19, 2015 - 08:09 pm
Normal topic Crackling Buzzing
by whiteletter » April 05, 2018 - 07:17 am
6
by whiteletter
April 05, 2018 - 07:17 am
Normal topic Latest plugin updates for Windows still wrong
by theSteven » January 24, 2019 - 09:56 pm
6
by theSteven
January 24, 2019 - 09:56 pm
Normal topic Help with Precision Time align
by Mosvalve » June 22, 2016 - 09:29 am
6
by Mosvalve
June 22, 2016 - 09:29 am
Normal topic Some H8000FW algos in plugins
by unguitar » November 24, 2014 - 03:42 pm
6
by unguitar
November 24, 2014 - 03:42 pm
Normal topic Blackhole with Garageband
by old soul mike » March 29, 2016 - 01:17 pm
6
by old soul mike
March 29, 2016 - 01:17 pm
Normal topic Ultrareverb not showing in Studio One
by ErwinL » February 05, 2018 - 04:18 pm
6
by ErwinL
February 05, 2018 - 04:18 pm
Normal topic H3000 Factory presets do not recall correctly after Anthology update
by offaxis » October 21, 2015 - 10:42 am
6
by offaxis
October 21, 2015 - 10:42 am
Normal topic The new TVerb...Tony Visconti
by Home Studio 87 » April 07, 2016 - 06:34 pm
6
by Home Studio 87
April 07, 2016 - 06:34 pm
Normal topic H3000 file locations?
by tfelts » December 29, 2015 - 05:09 pm
6
by tfelts
December 29, 2015 - 05:09 pm
Normal topic UltraChannel not showing up in DP7
by JazzGuitarGimp » June 30, 2014 - 01:35 am
6
by JazzGuitarGimp
June 30, 2014 - 01:35 am
Normal topic Recreating H3000 Patches
by import » November 17, 2005 - 08:50 pm
6
by import
November 17, 2005 - 08:50 pm
Normal topic More precise parameter editing with mouse wheel?
by halmaC » November 01, 2015 - 10:16 am
6
by halmaC
November 01, 2015 - 10:16 am
Normal topic H3000 factory won't validate in Logic 9
by David Goffin » May 26, 2019 - 05:44 pm
6
by David Goffin
May 26, 2019 - 05:44 pm
Normal topic Match EQ Not Working In Samplitude Pro X3 Suite
by JesusSheep » October 11, 2017 - 08:24 am
6
by JesusSheep
October 11, 2017 - 08:24 am
Normal topic Anthology X Crash on Ableton Live 9.6.1 64-Bit
by johnnysonicom » May 04, 2016 - 06:00 pm
6
by johnnysonicom
May 04, 2016 - 06:00 pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic