You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort ascending
Normal topic Sign up and you get.... no offer?
by eldarhwar » October 03, 2016 - 10:34 am
1
by tlongabaugh
October 03, 2016 - 01:18 pm
Normal topic 2016 Stereo Room Plug-in not working in 64Bit, only 32Bit in Sonar X2a
by Aries » September 18, 2013 - 07:27 am
11
by blackcloud89
September 25, 2016 - 03:20 pm
Normal topic H910 pitch control
by robbmonn » September 23, 2016 - 01:22 pm
1
by tlongabaugh
September 23, 2016 - 02:13 pm
Normal topic Ultrachannel - wish request
by Styrioci » September 16, 2016 - 03:04 pm
1
by tlongabaugh
September 19, 2016 - 12:02 pm
Normal topic Blackhole, bouncing offline in LogicX
by jeroen.strijbos » September 13, 2016 - 10:31 am
1
by tlongabaugh
September 16, 2016 - 11:35 am
Normal topic Blackhole in Bidule, preset management and midi connection
by unguitar » September 11, 2016 - 04:29 pm
1
by tlongabaugh
September 12, 2016 - 11:48 am
Normal topic UltraReverb 2.2.2 doesn't load VST presets in Cubase Pro 8.5.20 (OSX)
by nkf » September 05, 2016 - 09:43 am
5
by tlongabaugh
September 08, 2016 - 05:22 pm
Normal topic It sure would be nice..
by randall » September 08, 2016 - 09:54 am
1
by jgoldbach
September 08, 2016 - 11:46 am
Normal topic 2016 room reverb with logic 9
by gaco » September 06, 2016 - 07:29 pm
1
by tlongabaugh
September 07, 2016 - 11:38 am
Normal topic ?
by mikewillis » September 05, 2016 - 11:11 am
1
by tlongabaugh
September 06, 2016 - 11:28 am
Normal topic Installation problem: Precision Time Align
by Domingo » June 23, 2016 - 01:08 pm
6
by gkellum
September 02, 2016 - 08:28 am
Normal topic do i need to unregister Blackhole, or bad idea?
by boynigel » August 25, 2016 - 11:29 am
6
by boynigel
August 25, 2016 - 12:24 pm
Normal topic Can't Load Blackhole VST - Fatal Error Message
by KB67-5 » August 13, 2016 - 10:42 am
14
by tlongabaugh
August 23, 2016 - 12:27 pm
Normal topic H910 and Studio One not playing nicely
by rapids27 » August 20, 2016 - 11:15 am
3
by tlongabaugh
August 23, 2016 - 10:31 am
Normal topic H910 questions
by flewbr » July 27, 2016 - 11:19 am
9
by mat herbert
August 21, 2016 - 06:11 am
Normal topic Octovox vs Quadovox?
by MacMoney » August 14, 2016 - 01:40 pm
1
by floresp640
August 15, 2016 - 10:46 am
Normal topic Octavox Staircase Effect?
by matthewjweiner » August 08, 2016 - 10:25 am
3
by tlongabaugh
August 09, 2016 - 11:58 am
Normal topic Odd H910 Harmonizing Behavior
by matthewjweiner » August 03, 2016 - 11:36 am
3
by DGillespie
August 04, 2016 - 12:56 pm
Normal topic newbie question
by fatharock » July 30, 2016 - 08:57 pm
5
by tlongabaugh
August 03, 2016 - 11:36 am
Normal topic H910 Flickering display on Cubase 8/Win 7 64
by Flip Martian » July 30, 2016 - 02:38 pm
4
by tlongabaugh
August 01, 2016 - 05:32 pm
Normal topic H910 compatability
by jasyr » July 24, 2016 - 11:55 am
4
by jasyr
July 25, 2016 - 01:10 pm
Normal topic No factory presets in H910 plugin, in Logic
by matei72 » July 23, 2016 - 08:22 pm
2
by tlongabaugh
July 25, 2016 - 11:47 am
Normal topic No Bypass for plugins?
by PeteMarriott » July 21, 2016 - 08:10 am
2
by PeteMarriott
July 21, 2016 - 12:28 pm
Normal topic H910 no keyboard??
by goodkinbrett » July 20, 2016 - 09:01 am
2
by goodkinbrett
July 20, 2016 - 01:30 pm
Normal topic Unpredictable behaviour of the H910 Dual Harmonizer
by teacue » July 14, 2016 - 10:47 am
2
by teacue
July 14, 2016 - 02:47 pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic