- Eventide Audio

Reply To: TimeFactor–Bypass not accurate?

Home Forums Products Stompboxes TimeFactor–Bypass not accurate? Reply To: TimeFactor–Bypass not accurate?

#116935
DGillespie
Moderator
Eventide Staff

Hi rlab777,

My guess would be that you Dual Rectifier has parallel effects loop and you have Time Factors Kill Dry option off.

If that is the case, turn Kill Dry on in the system menu under bypass choices and it should clear your problem right up.