- Eventide Audio

Reply To: Cannot dump presets from v1.1 software to TF with v3.5 software

Home Forums Products Stompboxes Cannot dump presets from v1.1 software to TF with v3.5 software Reply To: Cannot dump presets from v1.1 software to TF with v3.5 software

#124084
nickrose
Moderator
Eventide Staff

Sorry – any new version will have changes that can create incompatibility with older presets.

Going from 1.1 to 3.5 makes this a certainty. You will probably understand why.