- Eventide Audio

Reply To: UB versions

Home Forums Products Plug-Ins UB versions Reply To: UB versions

#127820
import
Member

Posted by DRooney


Toolskid,

I greatly apologize for my previous post. I was confused to the current special we are running!

When we released MP5 last year, it already contained the UB needed to run on Mac Intels. Thus, the installer you already have is applicable for the Band Delays and Ultra Channel. Again I apologize for my mistake!

Here are the installers for MP5 for both Mac and Windows for whomever may need them.

Mac – http://ftp.missingtoast.com/pdemo/Eventide_MP5.sit

Windows – http://ftp.missingtoast.com/pdemo/Eventide_MP5.zip

All the best!

D. Rooney
Audio Support Technician
Eventide inc.