- Eventide Audio

Reply To: Need an editor for Eclipse! I’m alone?

Home Forums Products Rackmount Need an editor for Eclipse! I’m alone? Reply To: Need an editor for Eclipse! I’m alone?

#133585
eegilbert
Member

Hi all.

I just picked up an Eclipse and so far everything is going great. I was able to update from 3 to 3.51 to 4.01 with no problems. The forums have been handy, definitely a good resource.

I was really sorry to read about the E-control developer that fell ill. I sincerely hope they were able to pull through!

Doug W., I read that you didn't have an Eclipse to test with. I'd be happy to assist trying out any software you would like to share with the community. I'm not a programmer, but I am very fluent with the Mac and networking. Thank you for taking your time to address this challenge. 

Erric