- Eventide Audio

Home Forums Products Stompboxes Update problem…yes another one Reply To: Update problem…yes another one



After my last barrage of failed v3.0beta update attempts in December I decided to just wait and see what update utility revisions would eventually be released, hopefully finally allowing me to taste some of the, apparently wonderful & useful, timefactor v3.0 enhancements…  

Signed in tonight and was pleased to see there was v1.5r4 of the update utility for me to try- first on my dual G5 power mac, then on an winxp sp3 laptop with the same outcome:  12+ attempts on each computer, giving every posted tip, trick, workaround, etc. its chance to just give me the one successful attempt already(!?)… I've been methodical, so I have to believe there are plenty of you out there a bit frustrated like myself.

What I want to point out clearly is a pattern that I've experienced with my 25+ failed TF update attempts, REGARDLESS of varied computer hw specs, OS versions, model of USB cables, or versions of the Update Utility.

1) TF is always recognized when in standard powered-ON operational mode.

2) It has NEVER been recognized after booting it in UPDATE mode.

3) What nobody else seems to have mentioned is that despite failing to identify connected TF while in UPDATE mode, it seems just about everytime to cause a cycling of the green, current delay-type selection "indicator LEDS" lighting on and off in a series…  one LED on, then 2 of them at once, then 3, then 4, and then switching back to 3, then 2, and finally back to just the top one.

This appears to always be followed by the "UPDATE" on the display turning to "READY", and the same up-and-down sequence of the delay-type "indicator LEDS"… The TF is NEVER recognized. It requires repowering the TF into UPDATE mode repeatedly, in order to refresh the update utility search.

This is exactly the problem I am experiencing.  http://forum.eventide.com/cs/forums/t/7515.aspx 

Tried it on Windows 7, XP, over USB and Midi same result!  I have read that sometimes Eventide will send out an older version of the update utility.  My feeling is that this might fix the issue.  Could you send me the older version of the Update Utility, the one that was first released for version 1.0 of the Factor pedals?