- Eventide Audio

Reply To: Omnipressor crashes Cubase 6.5

Home Forums Products Plug-Ins Omnipressor crashes Cubase 6.5 Reply To: Omnipressor crashes Cubase 6.5

#134966
Timebandit
Member

Unfortunately, same here on both Omnipressor and Room reverb on Cubase 6.5 64bit on Win7 64 bit.

Downloaded the demo, had some trouble with iLok, a complete nightmare there until support informed me that the ilok site only works with IE 32 Bit or Firefox 3 (which is now on 4.1) so got a 32 bit IE and the licence registered straight off,

Ran Cubase 6.5, loaded Omnipressor and all I got was loud click, plain white box plugin and a frozen machine which had to be rebooted, same thing on every try except on the last , same white box for plugin, it said there were other incompatible plug ins loaded and communication with bridge lost, it advised to run a previous version of the project but it was a new blank one !!!!

Not any better with the reverb, it did load after a while and displayed ok so a preset was called up  (it sounded stunning)  but within a few moves of the controls whole of Cubase was frozen again and had to reboot. Trying to load 2 instances to different channels also froze up to reboot.

Given up on them, but there seems to be no uninstaller either, so deleted the DLL's and reinstalled but exactly the same.

Very disappointing to say the least from a company of such stature, at least  in this day and age they should be 64 bit releases, at least that would rule bridging problems out of the bug chain.

Will be curios as to how these issues are handled over the 14 day demo period but certainly won’t be buying licence for the demos at this stage that’s for sure !