- Eventide Audio

Reply To: H9: Jumpy MIDI response

Home Forums Products Stompboxes H9: Jumpy MIDI response Reply To: H9: Jumpy MIDI response

#138950
nickrose
Moderator
Eventide Staff

If the H9 does not respond to DIN MIDI at all, make sure that the USB is disconnected. Otherwise, check the settings. Put RCV CH to omni. Try using the LEARN feature (see UM for more details).