- Eventide Audio

Reply To: Blackhole VST not showing.

Home Forums Products Plug-Ins Blackhole VST not showing. Reply To: Blackhole VST not showing.

#143059
tlongabaugh
Moderator
Eventide Staff

Hi Silmane-

Can you try the following?

1. Open Studio One, go to your VST preferences, and make sure "Scan at Startup" is checked.

2. Also click "Reset Blacklist" in the VST preferences, and then restart Studio One.

 

if that does not work, make absolutely sure that you installed the correct 64-bit or 32-bit version (depending on the version of Studio One you are running) to your VST folder.

 

Best,

Tom

Show More...
Show Less...