- Eventide Audio

Reply To: Blackhole not showing in Ableton (PC)

Home Forums Products Plug-Ins Blackhole not showing in Ableton (PC) Reply To: Blackhole not showing in Ableton (PC)

#144958
tlongabaugh
Moderator
Eventide Staff

Hi-

If you have activated the Blackhole license to either an iLok dongle or your local machine, you should be ok.

You need to be *absolutely* sure that you placed the 32-bit dll in the 32-bit folder, and 64-bit dll in the 64 bit folder. If you aren't sure, run the installer again and point the installer to the appropriate location for each dll.

In Live, make sure you have the 32-bit VST path set under Preferences->File/Folder->VST Plug-in Custom Folder (I assume you already do). Sometimes in Live rescanning is not enough, try turning "Use VST Plug-in Custom Folder" off and then back on again.

Let me know if that does not work.

-Tom