- Eventide Audio

Reply To: Blackhole and Ardour: no go.

Home Forums Products Plug-Ins Blackhole and Ardour: no go. Reply To: Blackhole and Ardour: no go.

#149286
jegelie
Participant

Hi Tom,

Tried all stipulated steps.

  1. I installed a freshly downloaded iLok License Manager. The installer was an exact MD5 duplicate of the installer I used. Nevertheless, I installed it just to be sure.
  2.  done
  3.  done
  4.  done
  5. Right click on the host machine location gave a sub menu where “Synchronize” was greyed out. I guess the software judged the license info as synchronized already. I don’t have the hardware iLok; soft license only – actually, Blackhole is my first plugin I bought with such copy protection. Rest is all free, open source or in-package stuff.
  6. Ardour still doesn’t load the AU plugins (Blackhole and Blackhole No Midi); also it throws the error on initiating the VST Blackhole, both as described in the OP.

I also tried this: deactivated the license on my computer, launched Ardour (scans for AU and VST automatically on launch), walked throught the activation steps that the scan initiated on the Blackhole plugin. It gave the same errors. I then cleared the plugin caches and blacklists, and rescanned. Again, same errors.

Then I removed the VST to see if it interfered with the AU; same errors.

I also tried with other sample rate settings on the Mac, and without attached hardwares with just built-in microphone input and laptop speaker output. Also, same errors…