- Eventide Audio

Reply To: Blackhole and Ardour: no go.

Home Forums Products Plug-Ins Blackhole and Ardour: no go. Reply To: Blackhole and Ardour: no go.

#150457
jegelie
Participant

Solved!

In Ardour, go to the menu Ardour > Preferences, then General > Translation. Turn off “Use translations”. Restart. The AU as well as the VST load fine.

 

I’m on a Dutch MacOS, seems there is no translation for the Ardour interface in Dutch yet. When “Use translations” is on, Ardour presents itself in English nonetheless. It is a good workaround for me since I’m only used to the English interface.