- Eventide Audio

Reply To: 2016 Stereo Room trouble with Harrison Mixbus

Home Forums Products Plug-Ins 2016 Stereo Room trouble with Harrison Mixbus Reply To: 2016 Stereo Room trouble with Harrison Mixbus

#150458
jegelie
Participant

The real culprit is “Internationalisation” which is On by default.

 

In Mixbus, go to the menu Mixbus > Preferences, then General > Translation. Turn off “Use translations”. Restart. The AU as well as the VST load fine.