- Eventide Audio

Reply To: Blackhole crashes Cubase 10 and gets blacklisted

Home Forums Products Plug-Ins Blackhole crashes Cubase 10 and gets blacklisted Reply To: Blackhole crashes Cubase 10 and gets blacklisted

#153144
siraltus
Participant
neilwilkes wrote:

There is also a new iLOK/PACE software update that fixes the PACE 5.1 blacklisting at random issue too.

This had been, er, bugging me for a while now & it seemed to happen sometimes but not all the time & it turned out to be a PACE bug. The software update (launch the iLOK manager and it should be offered) fixes this – and you don’t even need to restart after installing it either.

Happy Days!

 

Yup! SoundToys 5.3.1 and Xils StiX had the blacklisting problem, too, and the 5.1.1 iLok update fixed it for me.