- Eventide Audio

Reply To: Elevate not available in Wavelab Pro 10

Home Forums Products Plug-Ins Elevate not available in Wavelab Pro 10 Reply To: Elevate not available in Wavelab Pro 10

#153412
2rs
Member
DGillespie wrote:

2rs wrote:

I just purchased the Elevate bundle for use in Wavelab Pro 10 with Windows 10.

When selecting/loading plugins only EQuivocate, Punctuate and Saturate are visible. Elevate is not to be found.

 

Show More...
Is it me and my system or is there an issue with Elevate and Wavelab Pro 10?

Hi 2rs,

We haven’t heard anything about this particular problem, but there were some UI issues with Elevate a little while back that were related to Wavelab.  These were fixed with a Wavelab update a while back, can you make sure you’ve installed the latest Wavelab, then go to Add/Remove Programs and uninstall Newfangled Audio Elevate, then re-install Elevate, but this time choose only the 64 bit version.

If that doesn’t work, you can contact support at newfangledaudio dot com and let me know.

Thanks,

Dan

Thank you,

Removing previous installation and rinstalling only 64-bit VSt3 worked.

Show Less...