- Eventide Audio

Reply To: Os 5.8.5 or IOS 3.7.0 problem

Home Forums Products Stompboxes Os 5.8.5 or IOS 3.7.0 problem Reply To: Os 5.8.5 or IOS 3.7.0 problem

#153825
bohan
Moderator
Eventide Staff
tomattah wrote:

OK – My real concern is that after updating to the latest firmware, I get the message in the OP and now my expression pedal has stopped responding – seriously, I have shows this week and now the H9 isn't working.  

Are you using this new beta version? https://testflight.apple.com/join/rTMrrvEQ