- Eventide Audio

Reply To: Mixing link hiss, DI, and line-level

Home Forums Products Stompboxes Mixing link hiss, DI, and line-level Reply To: Mixing link hiss, DI, and line-level

#154870
guarsh
Participant

CBUtone, I’ve got 01768.

Looks like your setup is just using the box as a preamp …

J

CBUtone wrote:

guarsh wrote:

I’ve got the exact same issue here.  Mixing link at DI (mic level) XLR output has a ton of hiss.  You can turn the knobs all you want, even disconnect all the input cables, and switch the unit into bypass, and the hiss continues at the same loud level.  Makes all my recordings un-useable unless I put them through a denoiser to save the really inspired takes, but who wants to do that all the time.  Agreed that the ¼” amp out is much quieter.  The link below is a link to an interleaved stereo file – the left side is the XLR (mic level output) DI ouput, the right side is the ¼” amp out through a radio shack 274-017C “DI”. I set my USB Pre2 interface so that the levels are the same.  Also, there is no microphone plugged in, and the FX loop is bypassed. Amp out knob is set to 12 o’clock, as that seemed to get the same level on both outputs when I spoke into a mic before I unplugged it.  The noise level difference on the meter snapshot is 17db … 

Show More...

http://www.guarsh.com/mixinglinknoise.wav

Eventide, any fix for this? Thanks!

Jason

 

What is the serial of your unit? I’ll post mine later. Maybe there have been faulty parts in the production?

I once bought an ibanez chorus and got some ticking noise out of it. Showd it to the seller. Result: every unit of the whole world with certain cerial numbers where sent back to the factory. One bad part inside.

Show Less...