- Eventide Audio

Reply To: SplitEQ Demo not loading in Bitwig

Home Forums Products Plug-Ins SplitEQ Demo not loading in Bitwig Reply To: SplitEQ Demo not loading in Bitwig

#160476
tbskoglund
Moderator
Eventide Staff

Hi,

Could you let me know what OS you are running as well as the version of Bitwig?

Please try the following steps and let me know if it shows up after:

Windows:
Confirm that you have the latest version of the plug-in installed: https://www.eventideaudio.com/products/plugins
Confirm that you have the latest version of iLok License Manager installed (www.ilok.com).
Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
If you are using VST2, Eventide Plug-ins are installed to the following locations by default. Please make sure that your DAW is set to look at the applicable custom folder:VST32: c:\Program Files (x86)\Common Files\Steinberg\VST2\Eventide\
VST64: c:\Program Files\Common Files\Steinberg\VST2\Eventide\
If steps 1-4 don’t solve your issue, close your DAW and run the plug-in Uninstaller. The uninstaller is located at Start Menu->Control Panel->Programs and Features->Uninstall a Program
Open your DAW and rescan your plug-ins, and then shut your DAW again.
Deactivate and reactivate the plug-in license in iLok License Manager.
Reinstall your plug-in. If you are installing VST2 to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version to that folder.
Reopen your DAW and rescan your plug-ins.

Mac:
Confirm you have the latest version of your plug-in installed: https://www.eventideaudio.com/products/plugins
Confirm that you have the latest version of iLok License Manager installed (www.ilok.com).
Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
Show More...

Close your DAW, and delete the following files:AAX: Mac HD/Library/Application Support/Avid/Audio/Plug-ins/Eventide/<plugin name>.aaxplugin
VST: Mac HD/Library/Audio/Plug-ins/VST/Eventide/<plugin name>.vst
AU: Mac HD/Library/Audio/Plug-ins/Components/<plugin name>.component
Presets and Docs: ~/Music/Eventide/<Plugin Name>/ (whole folder)
Open your DAW and rescan your plug-ins, and then shut your DAW again.
Deactivate and reactivate the plug-in license in iLok License Manager.
Reinstall your plug-in
Reopen your DAW and rescan your plug-ins.
AudioUnit only: If still not showing, some macOSes occasionally require a restart for Audio plugins to correctly scan.

Show Less...