- Eventide Audio

Reply To: Legacy Version of Blackhole

Home Forums Products Plug-Ins Legacy Version of Blackhole Reply To: Legacy Version of Blackhole

#163452
tlongabaugh
Moderator
Eventide Staff

One of the earlier versions may run on XP, but we cannot guarantee this nor provide any support for it. If you’d still like to proceed, I would recommend requesting a demo license and then emailing support@eventide.com asking for a legacy installer. Then you can try out the plugin and see if it works on your system before purchasing.